1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chaintech VNf4 ULTRA lan is fubar!

Discussion in 'Hardware' started by wintwins, Jun 7, 2005.

  1. wintwins

    wintwins Private E-2

    Hey geeks!

    I have a chaintech VNf4 ULTRA MOBO, it has one ehternet connector built on the board. Here is the problem..

    -My cable modem has USB and ethernet ports.
    -When hooked up to the ethernet, the light in the lan cable that is plugged in to the computer just flashes
    -XP seyz that "there is little or no lan connectivity"
    -I tried diffrent cables, and re-installed the drivers
    -The modem works fine with another computer I have
    -I think it is my Motherboard???????????
    -It worked fine for a month the one day this problem came up.

    Thanks! Any advice is appreciated!

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds