1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CLED Error on Nuendo 3.2.0 (Vista x64)

Discussion in 'Software' started by mAZEmDS, Feb 15, 2008.

  1. mAZEmDS

    mAZEmDS Private E-2

    Hi, I have just installed Steinberg Nuendo 3.2.0. But when I try to start the program I always get the same error.

    "No protection device connected"

    I have tried to follow the instruction in the "CLED error anyone know what this is?" thread, with no luck. What do I need to do to get this program to work?

    -mAZE of Moods Plateau
  2. theefool

    theefool Geekified

  3. biip

    biip Private E-2

    HEY, just registered to post this. I was looking for hours and hours for an answer to the CLED/protection device problem and just found it:

    install nuendo/cubase ignoring all the alerts.

    download dongle emu from http://www.hot.ee/n201/

    unrar and put the .dll file in the Nuendo folder.


    i know it's an old post, but it's the first in the google search, so it will help a lot of people, hopefully. i think it's the only correct answer in the web too.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds