1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clicking on drive C works fine, Clicking on other drives opens "open as" window

Discussion in 'Software' started by chompas, Jan 1, 2007.

Thread Status:
Not open for further replies.
  1. chompas

    chompas Private E-2

    I have a problem when using windows explorer, when i double click on drive c to open it it goes all ok but when i click on d or e (i have one hard disk, three partitions) it opens the "open as" window. I search on the internet but i found fixes when double clicking any drive opens search or other stuff, the wierd thing is that with the C drive work all ok. I dont know what to do, i already tried going to HKEY_CLASSESROOT > Drive > Shell and trying to edit, but that is not the problem because C drive works fine. :confused:
  2. BirdBath

    BirdBath Sergeant Major

    Did you format the other 2 partitions?
  3. chompas

    chompas Private E-2

    Yeah, I'm actually using that two partitions. I can access them by right clicking and open.
  4. Matacumbie

    Matacumbie Rocky Top

    Did you try the fixes for the search option?

    Might give it a go.

  5. chompas

    chompas Private E-2

    Yes I already try it. But the fix didnt do anything and when i entered in the registry and its ok. Thats because all works ok for drive C. :confused: :confused:
  6. Matacumbie

    Matacumbie Rocky Top

    Do a search on D and E for autorun.inf.

    If it exists, delete it. Then restart and try again.

  7. chompas

    chompas Private E-2

    They don't exist in D and E drives.
  8. sach2

    sach2 Major Geek Extraordinaire

    Have you tried this quick fix to re-register file types?

    You probably have but I thought I'd ask. So your problem is that all folders/directories open normally when double-clicked except D: and E:. Does the same thing happen if you start explorer from start>all programs>Accessories>Windows Explorer?
  9. megam1x

    megam1x Private E-2

    same thing happened to me, apparently it is caused by a worm called solow.a, a vbs exploit. my symantec could not detect it, but antivir did (upon recommendation by my officemate). but even if antivir removed the worm, the drives still wont open on double click. i had to format all my partitions to fix it completely. btw this thing spreads thru removable drives. also, right clicking and selecting explore works....

    now 90% of the PCs at work are infected. i can quarantine or delete using antivir but the double click function still has to be restored.

    anyone know a registry fix or solution for this without doing a clean install?
  10. chompas

    chompas Private E-2

    Yeah it's a worm. I fixed it with Tweak UI. Now it works properly.
  11. megam1x

    megam1x Private E-2

    thanks mate, ill try it now.
Thread Status:
Not open for further replies.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds