1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Could not locate remote server!

Discussion in 'Hardware' started by Wrenchman, Jan 30, 2008.

  1. Wrenchman

    Wrenchman Private First Class

    Hi MG's!

    Every morning for the last three days, I've had the "could not locate remote server" message!

    And I do have internet connection, I called my provider just to check if
    the monthly bill was paid, it was all ok!

    But she wanted money in order to give me support, so I said thank you but no thank you!

    Now what? Ok so I have this installation cd-rom provided from the provider,
    with which I reinstall the internet connection, it takes about 5 min. and the
    internet is up runing again!

    Any ideas why I have to reinstall every day, it has never been like that

    Any solutions?


  2. studiot

    studiot MajorGeek

    Does sound like your ISP has problems, but I don't know how to shout at them in Portugese Brazilian law.

    You could gather some evidence first
    Check Device Manager that your modem is working in the morning, before trying to connect to the internet. Disable any automatic connection first.
    What firewall are you using? (as a test) Turn it off and see if that helps.
  3. Wrenchman

    Wrenchman Private First Class

    I turned off the computer, after I had printed out the above
    response, cuz I got tired and needed a nap, about one or two
    hours after I turned on the computer again!

    The internet connection worked!

    Ok, so the computer was kept turned on until night, then I had
    to leave the house so I turned off the computer again!

    When I came back, about one hour after, the internet
    connection didn't work!

    I grabbed the paper that I had printed "Check Device Manager" it
    said! But my computer speaks Portuguese, so I have no idea as of
    where to find that!

    I tried to find it by pressing: Start, Control Panel, looking for
    something that could resemble Device Manager, when I stumpled
    over Windows Firewall!

    Not really believing that turning off the firewall could have any
    effect, I turned it off and went back to my Opera Browser and
    reloaded the page!

    Would you look at that, it worked!

    The big Q is why and can it be solved?

    Mind you that, after reloading, I turned on the firewall again
    and it still works like a dream!



Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds