1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dell error codes 133C and 137E How to solve?

Discussion in 'Hardware' started by PAfiddler, May 11, 2010.

  1. PAfiddler

    PAfiddler Private E-2

    A laptop - Dell Inspiron E1505 worked fine until two nights ago.
    1st problem indication
    left and right click (below touch screen) began increasingly slower response times. Eventually it ceased to respond at all.
    Tried a USB mouse. The computer "binged" when inserting but the mouse neither moved the cursor or could do the click function. The USB mouse receiver did bing the computer when it was removed.
    The touch screen does work and the cursor moves freely but I had earlier shut off "tap" (unfortunately), so do not know if that works.

    At this point the machine boots up nicely but there is no way to "click" on anything and the return key does not work or take the place of click when windows is on.

    Example: I can move the cursor to start and try clicking it (no response) or try using the "enter" key (no response) thus can not even properly shut down my computer

    I used the Dell diagnostic and it came up with two different codes (I ran them several times)
    Error code OFOO 133C came up one time
    Error code OFOO 137E came up several times when I re ran the diagnostics
    Possible cause??? a spill on the table where I was working (scotch?) Some definitely splashed onto my computer where the clicking keys are. It was quickly wiped up but some probably go in.

    Other steps taken - used a long soft bristle brush to make sure no "debris" has collected under the keys also to attempt to remove any moisture under the keys that might be causing the problem
    Okay - so what's really wrong and how do I fix or replace it?

    Thank you - I appreciate any help you can offer,

  2. PAfiddler

    PAfiddler Private E-2

    Thanks to all that looked and considered solutions.

    The issue may have been resolved (BUT - While this may have worked for me, you may not want to try this at home)

    I disconnected the touchpad/click key unit from the laptop computer. Because the problem may have been caused by a liquor (which is water+alcohol+flavorings) it seemed possible that a residue of the flavorings may be the culprit. To deal with this I tilted the click pad and ran a thin stream of warm water through it for several minutes.

    Usually water+electronic components = instant trash (since it wasn't working correctly anyway I thought there wasn't a whole lot of risk)

    I drained as much as I could from the unit then caustiously used a hairdryer to blow out as much residual water/moisture as possible. After getting out as much moisture as possible I then used low heat form the hair dryer to dry out the rest. Finally I reinstalled the unit

    TA DA ! it didn't work.

    Okay... a day later I restored the computer to an earlier date and the click keys slowly ( but with increasingly better response times) began to work again. Now they're almost back to normal.

    Was it the restore or did they just take longer to dry out or was it extreme luck/etc. - who knows BUT it seems to be working again.


    Best wishes,
  3. GringoCowboy

    GringoCowboy Private E-2

    i suppose it didn't dawn on you to contact dell or look on their support site for results for the error codes in case this happens again? just curious :D
  4. rudster69

    rudster69 Private E-2

    I ran a dia test on my Dell Insprion and the omly error code after the 3 hr full test was (OFOO:133C.) I have no icons all I have is a gray screen with the pointer. The laptop is about 4 years old and was not used for gaming or other things that might causes issues. All I use it for is surfing the internet. I ve never had and problems what so ever snd this happened straihht out of no where totaly unecpected. If anyone has had similiar issue GRAY SCREEN please email i would appriciste any suggestions!!!
  5. GringoCowboy

    GringoCowboy Private E-2

    For me, it meant I needed to change the cmos battery. Hope that helps!
  6. falconattack

    falconattack Command Sergeant Major

    Hi my friend , welcome to MG's :major

    Do you try going into safe mode pushing F8 during start up ? You can give us your service tag

    http://www.dell.com/support/troubleshooting/us/en/19/KCS/KcsArticles/ArticleView?docid=267748_PT :wave
  7. rudster69

    rudster69 Private E-2

    Just to let all the people who replied with advice to my error code issue I would like to thank you very much since it can be rather hard now a days to get some good help and especially with all these new software programs that we sometimes download when we really should but anyway I have FIXED THE PROBLEM!!! Okay for everyone you had the error code like I did and that was my ONLY code, I missed the small print when I went on Dell support sight about disconnecting EVERYTHING that might be connected besides your moniter and mouse on a deasktop and as far as a laptop that could only be the Mouse if you use one and last but not least the ADAPTER I had plugged into my slot so I wouldn't have to seach for it when I needed to download photos of my memrey card from my phone which after reading the article again in a different forum I noticed this advice which I then took out the adapter and ran my Dio test once again Reboot & Networking scan I believe was one of the 3 options I had after pressing F8 on start up quick which I did but this time it ran through its paces and the I was given an option I was NEVER OFFERED BEFORE and that was to Restore PC back to manufacters State at which I first purchased it. NO RESTORE, just the simple which, return to manufactors start up whaich I choose out of 5 to 6 other options and that's what it did right nto where I had to program the entire laptop from sratch and I mean it had no updates on it it had nothing but like we all do at the beginning is follow the wizard and that's what I did plus a few minor details but it's running PERFECT, so I hope this may help anyone out there with that code OOFO: 133C
    Last edited: Jul 4, 2013
  8. Aiag1917

    Aiag1917 Private E-2

    I also have an insprion 15 m5030 and it would shut down on its own to the point where it was on about 30 seconds or so. Was able to get it to run it's own diag. tests and did this for all options of testing and did this for 3 days, cause I couldn't just sit there and watch it, but in the end got the only error code ofoo:133c
    I need help to get this laptop up and running so I've signed up for this forum today, looking for that help.
    Also want to send a private message but can't because I get a message that I've turned private messaging off and need to adjust my options. How do I do this?
    Thanks, Edward
  9. falconattack

    falconattack Command Sergeant Major

    Hi my friend , welcome to MG's :major

    You can give your service tag


    possible problem is hard drive , video card or Ram , you can push F2 during start up to enter the bios showing if your hdd is existing :wave
  10. Aiag1917

    Aiag1917 Private E-2

    Hi falcon, will send service tag as soon as I get home. (Day or two)
    How will that help?
    Also will send info on tests that I was able to do, or tests that the laptop did on itself.
    One thing I haven't done yet was to blow out the fan area with compressed air.
    Do you think this would be worth the effort?
  11. Aiag1917

    Aiag1917 Private E-2

    Hi Falconattack,
    this is my service tag.
    I did push f2 during start up and got to system data and see a fixed hdd, but I don't know what "showing if you hdd is existing :wave" means or where to locate that information.
    Thanks, Edward

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds