1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dep issue and file sharing program load

Discussion in 'Software' started by Pistal24, Nov 29, 2007.

  1. Pistal24

    Pistal24 Private E-2

    Ive been redirected here as i was told my problems are more likely software.

    I had a problem with trojans/virus etc which i managed to clear after running AVG, Laversoft.

    I then noticed Internet Explorer would no longer open because of a Dep issue. I went through the read & run me Malware removal guide to try to clean up any other problems and see if it helped my Dep issue but all i managed to do was get 2/3rds of the way through as i couldnt run the internet scans through Explorer.

    Now LimeWire and Azureus fail to run when i try to open these programs, along with my Dep problem. I have tried to re-install all 3 programs via the net and also used the system restore but my problems all remain. Pls help!
  2. studiot

    studiot MajorGeek

    I suggest you turn off DEP cpmpletely until you have fully resolved your other software issues then turn it back on.

    Open c:\boot.ini in notepad
    look for a line that ends in /noexecute=
    and make a note of what it equals.
    Then change it to /noexecute=alwaysoff
    save file and close notepad
    Fix your software

    When it is all working again and if it worked before with your original DEP setting, restore it in boot.ini.
  3. Pistal24

    Pistal24 Private E-2

    No execute =Optout, i changed this to alwaysoff as directed went to save and recieved an alert 'Cannot create the c:\boot.ini file. make sure the path and file name are correct.

    SO i clicked Ok tried to save in the main file save tab as C:\boot.ini, this time recieved alert messaege 'C:\boot.ini This file exists with read only attributes. Please use a different file name'

    Also im competent enough on a PC but fixing software is not an area i have any experience in thus im trying to fix myself, to learn. im not sure dep is preventing Limewire or Azureus from initializing as i get no notification of anykind. however if u mean that by simply turning dep off my problems will be fixed id be very happy to hear so.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds