1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dreaded BSOD - Stop C2

Discussion in 'Software' started by Yargwel, Aug 22, 2008.

  1. Yargwel

    Yargwel MajorGeek

    The state of affairs is this: found PC shutdown :(. Reboot attempted but gave BSOD with a Stop code of C2 :cry. Booted into Safe Mode with no problem :). Tried both diagnostic and selective start-ups but all gave the same BSOD. :(

    Now I'm thinking that maybe one of the RAM chips has thrown its legs in the air. But before I check that out has anyone else any further ideas? :confused
  2. Cat_w_9_lives

    Cat_w_9_lives Major KittyCat

  3. Yargwel

    Yargwel MajorGeek

    Thanks for that Cat.

    Trouble is things have gone from bad to worse. :cry

    The PC now won't boot into Safe Mode either. So I thought "what the heck, I'll start again from scratch". Thought I'd go the whole hog and was in the process of re-formatting the drive when we had a power-cut. :(

    On re-starting the disk wasn't recognized as formatted so I ran FDISK to delete the partitions, at least that was the plan. Trouble is FDISK says there isn't a disk to partition.

    Tried using the XP CD - that sees the disk but then tells me that "Setup cannot access this disk" and if you hit the "delete partition" key (or the quit key for that matter) it blue screens with an 8E stop code.

    So at the moment I'm a bit stumped as how to get round this problem, so if you've any ideas that would be good. :)
  4. studiot

    studiot MajorGeek

    Hi Yargy,

    Since you have other pcs, can you not slave the drive to one to repartition and reformat?

    Otherwise you will have to get hold of a boot CD that can do this.
  5. Yargwel

    Yargwel MajorGeek

    Hi studiot. :)

    Yep. Thought of that but I still end up at the point where it tells me the disk isn't partitioned and when I tell it to partition it then, it says there is no disk to partition. So I'm in a catch 22 situation - it knows the disk requires partioning but when I try it says there is no disk there!! :confused Maybe a big hammer would sort things out. rolleyes
  6. studiot

    studiot MajorGeek

  7. Yargwel

    Yargwel MajorGeek

    Good thinking, studiot. :)

    I'll give that a go and see what it comes up with. (The drive is a Maxtor by the way.)
  8. Yargwel

    Yargwel MajorGeek

    Well pretty much the same as everything else. :( ie it says "disk? what disk?". Think that big hammer might be needed after all. rolleyes
  9. studiot

    studiot MajorGeek

    Don't forget the jumpers, and to detect the hard drive in BIOS and to check the cable.
  10. Yargwel

    Yargwel MajorGeek

    Jumpers. Check. Cable. Check. Bios. Check Big Hammer. Check. :-D
  11. studiot

    studiot MajorGeek

    I doff my hat.

    Attached Files:

    • RIP.jpg
      File size:
      57.5 KB
  12. Yargwel

    Yargwel MajorGeek

    Thanks studiot. :)

    The drive will lie in state for a few days (just in case a miracle cure comes along) and anyway you can't do anything on a damp August bank holiday (except maybe hold a wake for the drive - any excuse for a beer. :drink ).

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds