1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Event ID 1511 User Profile Service--Logging on with Temp Profile

Discussion in 'Software' started by Tweety1964, Jun 1, 2014.

  1. Tweety1964

    Tweety1964 Private E-2

    I got this error message (among several others) this morning when I tried to log on. After reading the different events in the Event Log (I attached 1 of each event), I tried to troubleshoot the problems (here's the list):

    1502: Windows cannot load locally stored profile

    1508: Windows was unable to load the registry 'C:\Users\Deana J. Shaffer\ntuser.dat' and 'C:\Users\Deana J. Shaffer\AppData\Local\Microsoft\Windows\\UsrClass.dat' (quotes used to ID files)

    1511: Windows couldn't find local profile-logging on with temporary profile

    1542: Windows cannot load classes registry file

    but didn't find any information on how to fix it. After a few minutes of brainstorming (and cussing out my computer! ha ha), I did the ONLY thing I thought would help: run System Restore, which solved the problem.

    My questions are: WHY did this happen (registry/files were corrupted) and HOW do I keep this from happening again?

    I'm running Windows 8, 64-bit operating system, x64 based processor.
     

    Attached Files:

  2. Lapetus

    Lapetus Private E-2

    There are two answers/solutions one for XP/vista/win7 the other for win8

    Event ID 1511 is the important one the others are a result of 1511.

    In either case you should read this first & simply reboot first.

    Occasionally, Windows might not read your user profile correctly, such as if your antivirus software is scanning your computer while you try to log on. Before you follow the methods here, try restarting your computer and logging on with your user account again to resolve the issue. If you restart your computer and it does not resolve this issue, use the following methods to resolve this issue.

    http://support.microsoft.com/kb/947215

    http://social.technet.microsoft.com...-microsoft-windows-user-profiles-service.aspx
     
  3. Tweety1964

    Tweety1964 Private E-2

    Rebooted TWICE and still had same issues. System Restore worked, but it's kind of a pain in the butt keep doing that.

    Will check out the links you provided! Thanks!
     
  4. Nick T

    Nick T MajorGeek

    How you doing MamaBear, did you run any cleaner or registry repair before the problem occured ?
     
  5. Tweety1964

    Tweety1964 Private E-2

    Hi Nick. I'm good, thanks. And you??

    Yes, I ran Advanced System Care the night before, and the registry defrag ran before my computer booted.
     

Share This Page


MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


<