1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Hardware' started by lego126, Jul 13, 2009.

  1. lego126

    lego126 DJ's Geeky Dad

    I noticed like 3 weeks ago my system is freezing. I have ran all my scans on Run and read me and everything checks out ok. But for some reason a bout once a day or sometimes twice, it will freeze, and I will hae to reboot. I checked out some of the other post about this issue, and I have ran MEMtest, it checked out ok, no errors. (If I am using it right) I have not ran a test on my HD. My temps seem to be good, but I do have some post beeps that vary from 5 lonh to 15 short on startup. Ihave checked out post beeps on my MOBO site but cant figure anything out. I do have a warranty on the syatem cause I just bought this like 6 months ago. Any ideas would be great.
    Here are my specs.

    Power Supply ( 800 Watt -- Power Supply Quad SLI Ready )
    Processor ( Intel Core 2 Duo Processor E8400 (2x 3.0GHz/6MB L2 Cache/1333FSB) )
    Processor Cooling ( [=== Silent ===] Thermaltake V1 CPU Cooling Fan System Kit Silent & Overclocking Proof = Maximum cooling efficiency for quietness and performance )
    Motherboard ( [SLI] MSI P7N SLI-FI Nvidia nForce 750i SLI Chipset w/7.1 Sound, Gb LAN, S-ATA Raid, USB 2.0, IEEE-1394, Three PCI-E MB )
    Memory ( 4 GB [2 GB X2] DDR2-800 PC6400 Memory Module Corsair XMS2 Xtreme w/Heat Spreader )
    Video Card ( NVIDIA GeForce 9800GTX+ 512MB w/DVI + TV Out Video )
    Video Card Brand ( Major Brand Powered by NVIDIA )
    Hard Drive ( 320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache] )
    External Hard Drives [USB 2.0/eSATA] ( None )
    CD/DVD Drive ( 16x DVD-ROM Drive Black )
    CD-RW/DVD-RW Drive ( LG 20X Dual Format/Double Layer DVD±R/±RW + CD-R/RW Drive Black )
    Sound Card ( 3D Premium Surround Sound Onboard )
    Network Card ( Onboard LAN Network (Gb or 10/100) )
    USB 2.0 Accessories ( Built-in USB 2.0 Ports )
    Meter Display ( Thermal Temperature LCD Display Black )
    Flash Media Reader/Writer ( 12-In-1 Internal Flash Media Card Reader/Writer Black )
    Operation System ( Microsoft Windows Vista Ultimate 64-Bit )
    Warranty ( Warranty Service Standard 3-Year Limited Warranty + Lifetime Technical Support )
  2. satrow

    satrow Major Geek Extraordinaire

    Look for errors in your System logs that coincide with your freezes, right-click Computer > Manage > System tools > Event viewer. Check that against what's being run by Task Scheduler around those times (Control Panel?). I'm not too sure on the specifics, I gave up on Vista before it was released :).
  3. lego126

    lego126 DJ's Geeky Dad

    ok I am looking at the system logs but I am really not sure what I should be looking for. I guess I will have to wait for it to freeze again and then goin and look at the logs cause the last time it froze was at arounf 2:55 today PM and there isn't anything there, but there are many different options like event viewer, system logs,app, security. Not sure which I should be looking at. One thing that is standing out..... is a constant ERROR message regarding SuperAnti SPyware. I will post a screen shot of the error, and it says....
    SASKUTIL.sys has been blocked from loading due to incompatibility with this system.
    and there are numerous events that all say the same thing.
    here is one with another name
    SASDIFSV.SYS has been blocked from loading due to incompatibility with this system.
    Below are the screenshots

    Attached Files:

  4. satrow

    satrow Major Geek Extraordinaire

    Vista is blocking SuperAntiSpyware from loading?!? Is it the latest version? Was it installed from an account with Administrator privileges?

    I think you are looking at the System logs, which is the right place :) you can click View > Filter and uncheck Information and Success Audit to make searching for errors easier.
  5. lego126

    lego126 DJ's Geeky Dad

    Yes it is the latest version and it was installed from account with privaledges. But jus tto make sure, I uninstalled it, and turned UAC off, then installed again. I will try and see how that works.
  6. lego126

    lego126 DJ's Geeky Dad

    I ran MEMTEST and it checked out ok, but when then I ran a HD tool I got from western digital, and my HD passed the short test, but the extended test, it said it failed. I think it said sometihng like, "may have one or more errors that may be recovered." anyone have any idea how I might go about recovering errors on my HD?
    I am running vista ultime 64bit, and here where I downloaded the tool, it says it only supports 32 bit vista, http://support.wdc.com/product/download.asp?groupid=606&sid=3&lang=en
    and then here
    apperently WD HD tool isn't supported on VISTA 64 bit.
    But at the bottom I read that I can choose to run the tool with xp SP 2 compatibility mode, so that is what I done.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds