1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Games won't open because of wrp.exe error

Discussion in 'Software' started by tjpitts10, Mar 7, 2012.

  1. tjpitts10

    tjpitts10 Private E-2

    I purchased a game disk with 4 games on it from Viva Media/Alawar Games. I've tried downloading the games which will not open as I am getting
    (game name).wrp.exe has encountered a problem and needs to close. I also get this message after downloading and attempting to open the same games from Amazon.

    The games will play on my daughters new laptop with Windows 7 with no problems.

    Any suggestions??
  2. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member


    Try this, it may or may not work but some games do depend on it as they are not programmed for newer Windows versions, so right click and choose "run as administrator" on the games shortcut.
  3. tjpitts10

    tjpitts10 Private E-2

    When I try to do that I get a box that comes up that says "which user do you want to run this program" options are current user (which is already selected) or new user. New user has a space for user name (which there are no choices) and a spot to enter a password. I do not use passwords on my computer. I have tried to run the program in all of the compatibility modes offered and made sure my DirectX is up to date. Still no luck.
  4. Rikky

    Rikky Wile E. Coyote - One of a kind

    Have you solved this problem.still interested in solving it? Looks like Halo is busy with life...

    Can your post your operating system and the name of the game pack and all the games,if you have a link to the download on Amazon or a link to the games home or support page too that would be helpful,can you also post the specifications of your computer if you don't know them download sandra lite/everest from the front page and copy and paste the system overview in either.

    Have you had the problem with any other games,do you have some other games you can try? Also could you go to control panel,system,device manager and look for any exclamation marks or red crosses.

    EDIT also go to folder where the game is installed and look for a different launcher for the game.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds