1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gateway E 4100 Series

Discussion in 'Hardware' started by budsrcool2003, Sep 9, 2010.

Thread Status:
Not open for further replies.
  1. budsrcool2003

    budsrcool2003 Private E-2

    Hello all, I have a friends Gateway E 4100 series desktop. And it crashed several times over the last 2 weeks. And now it turns on & I get no bios no nothing. The p/s fan spins the cpu fan spins everything seems normal. But no bios just black screen.
    I have tested the ram the video card & both are fine. The power supply has a test button on it,& with the machine powered off. I tried the test button & everything powers up,but still no bios. Is the p/s dieing/dead or could it be the cpu has gone bad?

    Any help is greatly appreciated
  2. hrlow2

    hrlow2 MajorGeek

    I have a Gateway E-4100 myself The small form factor version.
    It did the same as you describe.
    Is there a small red LED light burning on the motherboard?
    If so, good chance the mobo is gone.
  3. budsrcool2003

    budsrcool2003 Private E-2

    I have Re_tested things today sorry it took so long. Anyway YES there is a red led light on the m/b as well as a Green one. With Nothing plugged into the p/s but the m/b. When i hold the test switch on the p/s. The red light stays lite as does the green one. But when I power up the computer normally,the Red light lights & then goes out. I am going to try flashing the bios at this point.
    It still gives me no Bios Beeps & does not post the Bios on screen.
    Any advice at this point would be greatly appreciated.
  4. jenseib

    jenseib Private E-2

    I have a gateway E 4100 as well. Mine keeps going into save power mode too. I have been told to check the video card, but for the life of me can't figure out where it is at? Anyone know?
  5. hrlow2

    hrlow2 MajorGeek

    Mine was integrated into the motherboard.
    Was no room for a plug in type.
  6. jenseib

    jenseib Private E-2

    I have a feeling mine is too, because I can't find anything
Thread Status:
Not open for further replies.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds