1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google not responding

Discussion in 'Software' started by And21ob, Feb 7, 2008.

  1. And21ob

    And21ob Private E-2


    Over the last three months google has been of little use on my desktop pc, as it fails to connect with the error message "The server at www.google.[whatever] is taking too long to respond".

    Apart from the fact the server at google doesn't go down, my laptop is connecting fine. I can connect straight away to any other search engine (msn, Yahoo, etc.) with the desktop, it is just google.

    I run XP on both with Sygate firewall and all the same security software on both. I use Firefox on both as well.

    The desktop is connected via an ethernet cable to a wireless router and the laptop is wireless. (I've tried both wirelessy with the same result). I've run spyware, antivirus, rootkit, performance scans and software with nothing showing.

    I have personalised my igoogle, but have disabled all my add-ons without any difference. The same happens if I just use 'google classic home'. I've cleared caches, flushed dns and every other suggestion I can find on the web.

    One thing my wife and I do is sign in and out of each others google accounts (to check mail) on our own computer user accounts, but surely this shouldn't have any bearing.

    We want to continue using google, as we have googlemail for our primary emailing addresses, we're used to it and just plain like it, but it has become almost unusable because it will not connect.

    Whenever I've come across this problem elsewhere the thread has just tailed off, but I know MG is better than that. Can one of you fine people help?

  2. plodr

    plodr Major Geek Super Extraordinaire

    This is google's address
    Check your hosts fie to see that it isn't blocked.

    What happens when you ping ?
  3. And21ob

    And21ob Private E-2

    Hi plodr

    Sorry for the delay in getting back to you.

    Everything is fine when I ping google or

    Reply from bytes=32 time=2415ms TTL=242
    Reply from bytes=32 time=124ms TTL=242
    Reply from bytes=32 time=123ms TTL=242
    Reply from bytes=32 time=123ms TTL=242
    Ping statistics for
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 123ms, Maximum = 2415ms, Average = 696ms

    I've checked hosts in C:/windows/system32/drivers/etc and they all begin with 127....

    When I initially go to google it's OK, but this happens after I try to go to the home page after a few times.

  4. theefool

    theefool Geekified

    Does the following help?

    Click START, then RUN, then type in:

    CMD (press enter)

    IPCONFIG /FLUSHDNS (press enter).

    EXIT (Press enter)

    Try going to google.com via your favorite browser.
  5. And21ob

    And21ob Private E-2

    Hi Theefool

    Tried that a couple of times with no success, also cleaned out the prefetch and set preftch in the registry to "2" with no success.

    This does actually seem to be getting worse, where I can now only return to the homepage once before it seizes up.
    Last edited: Feb 17, 2008
  6. CussinSailor

    CussinSailor Private E-2

    Dude, this really helped me with a similar issue! Thanks very much for GOOD information. It's hard to come by these days!

    Jason Coleman a.k.a. CussinSailor


Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds