1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hard Drive access probs - pls help :)

Discussion in 'Hardware' started by oldcynic, Apr 22, 2006.

  1. oldcynic

    oldcynic Private E-2

    First - My Specs:
    Biostar M7NCDpro mobo, Athlon xp processor (1gb)
    1.5gb ram
    Nvidia Geforce 6600 GT gfx card
    Win XPhome sp2
    MAXTOR 120GB Hdd, 2 equal partitions

    until yesterday - also had 300GB seagate HDD (set as slave), partitioned into 5 drives (2x40gb, 2x60gb, 1x100gb)

    Following various probs over the last few weeks, backed up essentials to a different computer, reformatted c:/ and reinstalled windows.

    Now I cant get it to recognise the seagate HDD - physically installed, checked its recognised in CMOS, but its not showing in windows.

    I know windows has probs recognising huge HDD's, but is there any way I can con it into recognising the drive without having to reformat using the seagate diskwizard, and losing the stuff on it? (stuff on it is non-essential but useful)
  2. Just_John

    Just_John Private E-2

    Well, first, for Windows to recognise the correct size, you need to have at least SP1 installed.. After that, if it still gives you hard time, try running a Scandisk on boot.. worked for me..

    Good luck.. John

    PS: might take a few restarts, for some reason it doesn't recognise it right away.. guess Microsoft's to blame for that..
  3. Hipster Doofus

    Hipster Doofus MajorGeek

    From memory I had a similar problem. I fixed it by formatting again. Yes it was a pain.

    This time I unplugged my slave drive, reinstalled, then plugged it back in & it got picked up straight away. Why??? I got no clue. :eek:
  4. asturnacle

    asturnacle Private E-2


    with xp home and sp2 u should not have a limit problem.

    u said the drive was set as slave and it is seen in the bios.

    I would try removing the power plug and the ribbion connection from the slave drive and reboot and see if the bios sees the drive as gone.

    If need redetect the hard drives and it should show it is not there, save the changes and after u are in the windows screen shut it down and reconnect the slave hard drive and go thru the bios and check to see that the slave is detected and also check to see the the bios is set for os aware this is usually on a seperate page in the bios save the changes and see if windows picks up the hard drive.

    in the my computer right click the page in a clear area and select refresh and if all is well u should have the drive.

    hope this helps please advise how it goes

  5. oldcynic

    oldcynic Private E-2

    Problem solved - and it was my own stupid fault.
    Used my hubbys XP home disk to reinstall instead of my original xp pro - and this caused all the problems. :rolleyes:

    Checked under drive management, and the seagate was listed as a DYNAMIC drive, rather than BASIC. XP home for some reason cannot read dynamic drives, so recognised that it was physically there, but couldn't access it.

    have installed the seagate into another XP pro machine on my home network, and everything's there and works ok. now just to either copy over or reinstall pro on my machine.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds