1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with WD 1TB "My passport" not showing

Discussion in 'Hardware' started by W4RH4MM3R, Feb 14, 2012.

  1. W4RH4MM3R

    W4RH4MM3R Private E-2


    Won't show on "Computer" and I checked if it was a power issue.

    I also right clicked "computer" to see if it was another issue (changing drive letter) and it wasn't I looked all over the forums and I can't find anything on drives that haven't been formatted I believe my EX Hard drive is corrupt please help.


    Any tips or advice would be greatly appreciated.
  2. scajjr

    scajjr Sergeant

    If it's under warranty get it replaced. If not you can pop the case open remove the hard drive and try it in your system. Sometimes it's the drive that has failed but there is also a decent chance that the SATA to USB controller board in the case failed. Those WD external cases have like zero air flow so heat can be an issue and those controller boards do fail. I had a 1.5Tb Passport that stopped being seen by Win 7. It was past the warranty so I just popped the case open and tried the drive in my system . It works fine so in my case the controller card failed.

  3. satrow

    satrow Major Geek Extraordinaire

    Some of those WD external drives with the fixed USB controller board - no SATA on the bare drive - are a bear to do anything with :( the easiest scenario seems to involve removing/disconnecting a couple of diodes (if the exact fault is correctly diagnosed to begin with), to get the data off it.

    Add to that the added complexity of the WD 'Smartware' encryption/compression, if it was supplied and used, it's normally an expert task - read big bucks - to get any usable data recovered from them.

    WD have made some very bad moves with some of this range.
  4. W4RH4MM3R

    W4RH4MM3R Private E-2

    I would like to see if you can help me diagnose the problem because I have tried alot and I have asked everywhere about this, I really need as much data as I can salvage, I have pictures of my mother whos passed away and of vacations that I cannot replace also alot of contacts. I appreciate both your responses thanks in advance :)
  5. cosmicma

    cosmicma Private E-2

    it sounds to me as if it might just be a corrupt file system rather than a hardware error
    i would try something like ARAX disk doctor first or any other file recovery program before i gave up hope

    ARAX disk doctor recovered a maxtor drive that was doing exactly the same as yours quite successfully for me
    in fact it was a worse as you could hear the heads crash but it still managed it
  6. satrow

    satrow Major Geek Extraordinaire

    W4RH4MM3R, you are already receiving more knowledgeable help on this subject than I can provide, over on another forum; you'd be better advised to follow up all that Networks suggests.

    Good luck :)
  7. W4RH4MM3R

    W4RH4MM3R Private E-2

    Wow, yeah my drive sounds like its spinning normally and it isn't a power issue cause I tried another cable, I will try that and follow both instructions before posting again, first Arax then I'm just going to have to take it apart and see if hardware is the issue thank you both so much for the input, I'm crossing my fingers on this.
  8. sach2

    sach2 Major Geek Extraordinaire

    I was looking at the other thread and I still don't see a hardware issue.
    You were working with Testdisk and needed advice. Try this:
    Start testdisk
    Create is highlighted so <enter>
    Arrow down to your external HD and hit <enter> to Proceed
    Intel is highlighted so hit <enter>
    Analyse so hit <enter>
    Quick search is highlighted so hit <enter>
    Type Y if asked about about Vista partitions

    What do you see in the list of partitions found--are any HPFS-NTFS? Do they have labels on the far right you could post that might be informative?
    If only one partition if you hit P do you get a listing of files?
  9. W4RH4MM3R

    W4RH4MM3R Private E-2


    Nothing shows. So now I will try Arax, I'm having a tough time letting go of this drive I can easily buy another but I can replace nothing I have in this one. Thank you for your reply.
  10. W4RH4MM3R

    W4RH4MM3R Private E-2

    Cosmica I tried using the program Arax and it could not read the disk. Thanks again for suggesting it :)

  11. sach2

    sach2 Major Geek Extraordinaire

    Seems like there is a hardware problem with the disk. Which model Passport do you have?

    Try one more powerdatarecovery. It is just a demo version that only allows 1gb of data retrieval but if it can read the disk then we might be able to find an older version that is unlimited retrieval.

    One other thing is the Passport that "Virtual 7" entry in Disk Management? Is that something you have created the "Virtual 7" part?
    Last edited: Feb 17, 2012
  12. W4RH4MM3R

    W4RH4MM3R Private E-2

    No I just formatted the disk before using and I had it at Fat32 I'm actually confused that it doesn't say hard disk and it says its FAT12, All I do with the drive is drag and drop files, nothing else.

    I will try the program and put up a screen shot, your help is much appreciated.

    Last edited: Feb 17, 2012
  13. sach2

    sach2 Major Geek Extraordinaire

    Sorry, that Virtual7 was seen in Arax. It does look like your problem is related to that Smartware encryption. I was thinking that because it was still in the original enclosure that you weren't having a problem with hardware encryption but I have never looked into the Smartware aspect of those WD drives.

    Give the model number of the passport and I will read up on the Smartware issue. I don't hold much hope but I'll refresh my memory.
    Last edited: Feb 17, 2012
  14. W4RH4MM3R

    W4RH4MM3R Private E-2

    Ok so I'm guessing that the numbers on the back are the model numbers so here you go P/N:WDBACX0010BBK


    And just so you know, the drive has lately been connecting and disconnecting about 3-5 minute intervals.
    Last edited: Feb 17, 2012
  15. sach2

    sach2 Major Geek Extraordinaire

    At least that shows the Passport partition as NTFS. I'd select that and try Open and see if lists any files you recognize. That should tell you if the drive is encrypted or not.
  16. W4RH4MM3R

    W4RH4MM3R Private E-2

    I tried running the program again and now the drive doesn't show when plugged in no matter what.
  17. sach2

    sach2 Major Geek Extraordinaire

    The program only reads the drive it doesn't write anything to it, so it not being recognized shouldn't be connected. Are you saying the drive isn't seen in Disk management?

    If the drive isn't being detected at all when you connect it to the computer then run ARAX again, with the drive disconnected, I want to see if that (CDROM) F: drive in your previous screenshot is also not detected. So with no USB does Arax report just C: D: E: and G:?

    Have you tried the drive in another computer? I've seen threads where XP can sometimes read a drive that Win7 won't.
  18. satrow

    satrow Major Geek Extraordinaire

    By the final comment in #14 and subsequent posts, this is looking like a power/USB failure.
  19. W4RH4MM3R

    W4RH4MM3R Private E-2

    Looks like I will have to take it apart... damn, weird thing is it doesn't stop spinning... o well I'm not the expert, any video tutorials???
  20. W4RH4MM3R

    W4RH4MM3R Private E-2

    I assume there are no tutorials from anyone on this site and will continue my search to fixing my drive else where thank all of you so much for the help :)
  21. satrow

    satrow Major Geek Extraordinaire

    If we haven't had the hands on experience with this particular make/type, it's difficult to recommend much more than we might be able to glean from other sites (which may or may not be accurate or trustworthy anyway), at least you have access to the hardware to check any gen refers to what you see.

    Good luck :)

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds