1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can't bypass startup password on laptop

Discussion in 'Software' started by GCG_admin, Mar 7, 2011.

  1. GCG_admin

    GCG_admin Private E-2

    Hi all

    In advance, thanks for looking at this thread and apologies if posted elsewhere (I could not find one relevant) .

    I have entered a password in the BIOS settings (can't remember which one) and now have forgotten it rolleyes. Each time I switch the laptop on, after a few seconds of loading windows the laptop screen turns black and asks for the password.

    I have a DELL Vostro 3700 running Windows 7 Ultimate.

    As an amateur I tried the following so far:
    1. Trying every password I know
    2. Pressing F12, F2, F8 on startup
    3. Trying a fresh install of operating system
    4. Booting off my network
    5. Currently taken the screws off the laptop with a view of finding an internal battery to take of to reset (this is where I stopped myself)

    Please help! I have a new member of staff start tomorrow and I need the laptop working!

    Thanks :)
  2. Earthling

    Earthling Interplanetary Geek

    You do need to remove the CMOS battery to clear that password. If there is another way hopefully someone will post it.
  3. GCG_admin

    GCG_admin Private E-2


    I have tried removing the CMOS battery, in fact removed every part possible and put it back together. I still cannot bypass the startup password. Any other suggestions? Could I break the startup process somehow, the 'F' buttons don't work....
  4. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

  5. GCG_admin

    GCG_admin Private E-2


    I have tried bypassing the jumper, default manufacturer passwords, downloading various BIOS password recovery software (which are no use as I cannot access the BIOS or they are not compaitible with Windows 7) and still no luck... I have also downloaded the Dell manual and no way forward... any other suggesstions/tested methods...?:confused
  6. tgell

    tgell Major Geek Extraordinaire

    I believe that if you call Dell support and give them the service tag number with proof of purchase, they will give you a master password to override the BIOS. If you set the HDD password in BIOS, that will be very hard to recover. There are services out there that supposedly will recover a Dell BIOS password or HDD password but I cannot vouch for them.
  7. GCG_admin

    GCG_admin Private E-2


    I have tried Dell but my product is out of warranty and does not get the support of an engineer who would turn up next day etc. I fall under the premium rates hence why I turned to the online community for help. I have downloaded the BIOS driver and saved on memory stick and tried to boot off there but no joy.

    Are there any other methods I can try...?
  8. tgell

    tgell Major Geek Extraordinaire

  9. GCG_admin

    GCG_admin Private E-2

    Hi all, I am closing this thread as the suggestions did not work and Dell would not provide me the default password. They said I need an error id which should appear on the password screen. I told them it isn't there, they told me it should be, this conversation went around in circles even after emailed them photos of my phone. They would not give me the password with my service tag alone. Thanks for trying.
  10. Vostro3700

    Vostro3700 Private E-2

    Hi there were you able to bypass the password block if yes can you help because i got the very same issue/problem and looking some help
  11. Ewen

    Ewen Private First Class

    Vostros3700... you should start your own fresh thread. Posting on the tail end of someone else's thread serves no purpose.
  12. mdonah

    mdonah Major Geek Extraordinaire

    Hmm, you resurrected an old thread.

    Unfortunately, if you don't know/can't remember the Administrative Password for the BIOS, there's no way to "unset" it. If you DO know the Administrative Password, I can help you "unset" it.

    I've got a Precision M70 that I had set an Administrative Password on but considered having it set to be a PITA since I'm the only one that uses my computer — so, I "unset" it.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds