1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

innet stewart ,si-70027 bt, 10/100 Driver Help?

Discussion in 'Software' started by Mliston406, Jul 26, 2008.

  1. Mliston406

    Mliston406 Private E-2

    Hey all, Thank you for all the help in the past. I recently reformatted a gateway e4000 1.8. So now I dont have a connection or audio. The devices are installed but no drivers. I found an intel driver package that was supposed to be the one (according to gateway serial lookup) It allowed the pc to recognise the onboard nic as an intel pro 10/100 with a cable unpluged! AARRGGGG! I have opened the case and the little cover on the (rg45?) Ethernet jack says innet stewart si-70027, 10/100 bt. Is this the nic? Or just the cover? I have had a similar problem with a dell in the past and I just bought a pci ethernet for that one. Can anyone tell me where to find the correct ethernet driver for this thing? It worked before I fixed it! Ha!
  2. dlb

    dlb MajorGeek

    (above instructions originally posted by MG member musksnipe... thanks muskie!)

    After you post the report, we can offer some more accurate info....
  3. Mliston406

    Mliston406 Private E-2

    Here's My Report

    Attached Files:

  4. dlb

    dlb MajorGeek

  5. Mliston406

    Mliston406 Private E-2

    Naw I couldnt get it to work. I installed the chipset utility and then restart. I installed the pro2k then restart. I installed the ac 97 audio. The chipset utility seemed to work. The pro2k caused another icon to appear near the clock. So now its "a cable is unplugged" on connection 5 and a little icon of a network card next to it. Theres a diagnostic in there, I fail the "link" test. And the audio setup.exe says that there is no driver present please restart and run again. I couldnt get the on-board r45 to work on my dell either.
  6. dlb

    dlb MajorGeek

    It sounds like the driver installed OK; are you sure the ethernet cable is plugged in correctly? Unplug it and look in the port; are all the pins straight and even? Look at the plug end of the ethernet cable; are those pins all even and straight? Have you tried a different ethernet cable?
  7. dlb

    dlb MajorGeek

    As to the sound driver: In your Device Manager, what exactly is listed under Sound, Video, and Game Controllers? I don't need to know about the legacy devices, just list anything that has a question mark ?, red X, or exclamation point !. If you see any of these symbols anywhere in the Device Manager, please list 'em here. I just downloaded the audio driver I linked you to. It is an .exe, but you can extract it with WinRAR or TUGzip (freeware http://majorgeeks.com/TUGZip_d4670.html) by right clicking on the downloaded file and selecting "extract to" and select where you want to extract it to. Then you can install the driver thru the device manager by using the 'have disk' method and pointing the hardware wizard to the folder named "SMAXWDM" then point it to "W2K_XP". Be sure to remove any/all previous sound drivers before trying to re-install the current one, and be sure that sound is enabled in the BIOS.

    (sorry for the double post :eek: it wouldn't let me add this to the above post)
  8. Mliston406

    Mliston406 Private E-2

    I gave up on the onboard ethernet port. (As I did on my dell also) I snapped in a compaq fast ethernet card and it connected without installing anything else. I will try the audio driver again later and post tommorow about that. When I click the .exe it opens an install wizard (not windows) and starts to install, then it says no driver is present. I am using winrar. It has extracted automatically to somewher in c/cabs. I have also tried to go through the device manager and click the yellow exclamation point and navigate to the exe in the audio driver and it does the same thing. Maybe winzip will work different?
  9. Mliston406

    Mliston406 Private E-2

    As always, thank you for your help with everything. I used the "have disk" method for the audio driver and windows warned me about compatability. I did it anyway and now I have sound! The ethernet thing befuddles me but how much time can I spend on it trying to save 12$? Oh by the way I disabled the onboard ethernet so I didn't have to look at the icon with a red X on it. To answer your question the yellow exclamation point was on "Multimedia audio device" Thanx again, Mike 406.....
  10. dlb

    dlb MajorGeek

    Well, at least the sound is working! Glad to hear you made progress and at least you got the ethernet to work too, in a round-about way... one way or another, whatever gets the job done, right? ;)

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds