1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Interactive logon process initialization has failed

Discussion in 'Software' started by marjustdoit, Aug 11, 2012.

  1. marjustdoit

    marjustdoit Private E-2

    My computer automatically ran a windows update and then restarted itself. After that, when I turn on my computer I get a box with the following text:

    "Interactive logon process initialization has failed.

    Please consult the event log for more details."

    I have tried to reboot in Safe mode, but it didnt work. I also tried restoring the computer to a previous point, but also didnt help.

    After reading another post in the forum, I realized the best option was to use Knoppix to get the Application file of my computer and copy from a "healthy" Windows Vista (x32) the damaged files. The problem I have is that I cant figure out which are the files that I should replace.

    I uploaded the Event Log of my computer to this post. I would appreciate your help!

    Thanks a lot!

    Attached Files:

  2. cipher

    cipher Major Geek Extraordinaire

  3. sach2

    sach2 Major Geek Extraordinaire

    I was looking at this too. You event log's latest error is March 17. Have you not used this computer in a while?

    Is the original location where you got the file you uploaded C:\Windows\System32\winevt\Logs\Application.evtx?
  4. marjustdoit

    marjustdoit Private E-2

    Thank you for your reply! That is correct. I got the error in March and I was busy with other stuff so I started using another computer I have at home. Now that I have some time I would like to fix my other computer.

    Yes, I think I got the file from that location. Were you able to find which is the corrupt file?
  5. sach2

    sach2 Major Geek Extraordinaire

    I only glanced at your log but didn't find a "side by side" error that had a manifest file as the thread mentioned. I'll take another look.

    I don't have Vista but I am curious how many manifest files you have in the C:\Windows\WinSxS\manifests\ folder that start with x86_microsoft.windows.common-controls
    Is it 5-10 or 100's. I'm wondering if it is only a few if trial and error might be an option.

    Also does this particular one exist: http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&dlc=en&docname=c03017711
  6. sach2

    sach2 Major Geek Extraordinaire

    I went through the log again and I don't see a broken manifest file.

    Do you use Knoppix and take a look at the manifests folder of the laptop and get a rough estimate of how many files start with x86_microsoft.windows.common-controls so we have an idea if trial and error is a possibility. It has to start with exactly those words. There are many files that have similar beginnings like x86_microsoft.windows.c..-controls.resources_6595b64144ccf1df_6.0.6000.16386_pl-pl_725abd63a2b26ca8 but the word common should be spelled out, the c.. doesn't count.
  7. marjustdoit

    marjustdoit Private E-2

    I tried to enter to enter to the Manifest folder and it is empty and it closes itself after a minute. I checked also in the folder C:/Windows/winsxs (without entering to the Manifest folder) and they appear files that start with x86_microsoft-windows-common but then non of them say "controls" after that.
  8. sach2

    sach2 Major Geek Extraordinaire

    The manifest folder should have hundreds of files. Did you try entering it more than once to be sure it appeared empty?

    Perhaps you have file system corruption? Can you get back to the list of options from which you tried System Restore? At the end of the list of options is Command Prompt. Choose that and run a chkdsk to see if can fix the possible corruption.

    chkdsk c: /r
    chkdsk d: /r
  9. marjustdoit

    marjustdoit Private E-2

    I opened Command Prompt from the System Restore menu and I ran the chkdsk. I got the following error:

    "Errors found. CHKDSK cannot continue in read-only mode. Failed to transfer logged messages to the event log with status 50."
  10. sach2

    sach2 Major Geek Extraordinaire

    Which Operating System is the broken computer running including whether it is 32 bit or 64bit?

    Which OS is the other desktop running?

    I think running chkdsk from the installation disk or a repair disk may be able to run without the read-only error. In order to create a repair disc the two computers would have to be running the same OS.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds