1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IP problem

Discussion in 'Hardware' started by sangreal, Mar 18, 2007.

  1. sangreal

    sangreal Private E-2

    I've just reset my laptop to the original setup using Smart Restore, and everything seems to have worked out just fine, the only problem is that it will no longer connect to my wireless network, which it did without any problems before the Smart Restore.
    It keeps telling me that it can't find the IP address, or that the IP address is already in use.
    I've tried to give the laptop a static IP address, and when I did so, it told me that it did manage to connect to the wireless network, but I did not manage to get on the Internet or use any other network programs.

    Can someone please help me figure out what's wrong?
  2. drudrewdizzy

    drudrewdizzy Private E-2

    Hardwire into the wireless router and verify your SSID and security settings.

    You also may want to reset the wireless router and then detect the open/broadcast SSID, connect and then re-setup the wireless router.
  3. sangreal

    sangreal Private E-2

    Um, I'm no computer wizzie, so could someone please explain exactly what I need to do? I'm not sure I fully understand what drudrewdizzy said. confused
  4. Mada_Milty

    Mada_Milty MajorGeek

    What drudrewdizzy has requested is that you connect to the router using a network cable, open the configuration pages with your web brower on the connected machine, and check that wireless clients are using the correct configuration for the router.

    Post back if you have any troubles with any specific step.
  5. sangreal

    sangreal Private E-2

    I did what you said, (I think :p) and as far as I can see, all the configurations are correct, but then again, as I said, I'm no expert.
    I also have another laptop, and it connects to the router without any problems.
    Got any other ideas?
  6. drudrewdizzy

    drudrewdizzy Private E-2

    Hey Sangreal,

    You may want to reset your router to defaults. There should be reset button located on the back of the router, this will generally require you to use a paperclip or something similar to use when pressing the reset button.

    If you successfully reset the router's configuration you should then be able to browse to control panel --> network connection --> right click "Wireless Network Connection" and select "View available Networks" it should then find your router's default wireless name (SSID) this can be located in the admin/user guide which accompanied your router from the manufactor. Optionally you should be able to download the admin/user guide w/ the model number of your wireless router.

    Good Luck.
  7. sangreal

    sangreal Private E-2

    I reset the router using the button on the back of the router, but my laptop still won't connect to the wireless network. It finds the network, but it won't connect to it, it just says "Retrieving IP-address" and then nothing more happens.
    Could it be something wrong with the Ethernet-card?
  8. solomonski

    solomonski Private E-2

    Best option is to drop down to a command prompt and look at the problem from there.
    Click start, run (type in the dialog box cmd) and press return.
    At the chevron type the following: ipconfig /all
    you should be presented with something like this:
    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : Realtek RTL8139/8
    Physical Address. . . . . . . . . : 00-B0-D2-C1-01-F1
    Dhcp Enabled. . . . . . . . . . . : Yes
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :

    However from what your describing im guessing you probably wont so what you need to do is type the following: ipconfig /release
    Then once youve done that type: ipconfig /renew

    This will take about two minutes to complete and hopefully it should pick up your dhcp request from the router.
  9. solomonski

    solomonski Private E-2

    This entry made in error
  10. sangreal

    sangreal Private E-2

    I tried to to do as you said Solo, but it did not work.
    It keeps telling me (roughly translated from Norwegian)
    "An error occurred. Could not contact the DHCP-server. Session was timed out."
    What's the DHCP server and could it be what is causing my problems?
  11. solomonski

    solomonski Private E-2

    The dhcp server is your router. This router dynmically assigns ip addresses to each pc connect to it. For example the first pc may be given an address of the next and so on (these are just examples and the ip address range allocated depends on the router).
    Next suggestion would be to try and make a wired connection to the router then.
    Try running some cat5 between your pc and the router and see if you can communicate with the router.
  12. sangreal

    sangreal Private E-2

    When I wire the laptop to the router, the network works perfectly. As soon as I disconnect the wire and try to connect to the wireless, it no longer works. So the laptop do communicate with the router, just not wireless. :-(

    If I try to provide a Static IP adress, my laptop claims to get contact with the router, but I can't use the Internet or anything network related.

    I feel so blond right now, networks has never been my thing.
    Got any further suggestions?
  13. solomonski

    solomonski Private E-2

    What make of router is it?
    Out of interest if you go into hardware manager on your pc does it reckonise your wireless adapter.
  14. sangreal

    sangreal Private E-2

    It is a Phillips Wireless Base Station 11g True Turbo, if that is what you asked for.
    And yes, the laptop does recognize the wireless adapter.
  15. solomonski

    solomonski Private E-2

    Im not that clued up on that particular model of router so ive no idea of its setup menu.

    If you setup a static ip address on your laptop (using the same range as your other laptop/pc) can you talk to the other machine.
    Eg .. your other machine has an ip address of (for example). You allocate a static ip address for your problem pc (subnet Then from a command prompt try type ->ping
    (if this other machine is an xp machine you might need to turn the firewall off briefly whilst pinging).Im hoping this should respond.
    P.s can you post me the ipconfig /all settings from the pc that is working wirelessly
  16. studiot

    studiot MajorGeek

    I think you probably have one of the tick boxes in the wireless properties set incorrectly.

    Now that your pc can find your wireless transmission

    right click your wireless connection icon
    choose view available networks confirm that yours is showing
    click change advanced settings in the left hand pane - related tasks
    On the wireless networks box which opens choose the wireless tab
    Highlight yours choose properties - the properties box opens
    In the network authentication box choose shared if using a key otherwise choose open
    in the encryption box choose WEP, WAP or DISABLED
    most neworks untick the box 'the key is provided automatically'
    If using a key type it in twice carefully
    tick the ad hoc network box

    click OK twice

    You may need to restart the pc or it may connect.

    Studio T
  17. sangreal

    sangreal Private E-2

    I did what you said Studio T, and my laptop now manages to connect to the wireless network, but I can still not connect to the Internet, or use any network programs.
    I tried to Ping from my laptop to my Host computer and it worked fine, but I could not Ping from my Host computer to my laptop through the wireless network. It seems as if the Host computer is unable to send anything to my Laptop. Any idea what is wrong now?

    Solo, should I still do as you asked, or did what I wrote above give any clues to what is wrong?
  18. studiot

    studiot MajorGeek

    OK you need to continue to get your settings right. Forget pinging that's for geeks in trouble.

    In internet explorer
    tools>internet options>connections tab
    choose either never dial a connection or dial if network not present.
    Click on the lan properties box and make sure that NOTHING is selected in any of the options.
    click OK ,OK
    close internet explorer

    reopen IE it should now be working if you are connected to the wireless lan.

    Please explain what you mean about network programs.

    Studio T
  19. sangreal

    sangreal Private E-2

    Um...now I'm confused...
    When I open tools>internet options>connections tab, shouldn't my wireless connection be listed there? Because it is not, in fact there are no connections listed there.

    And by network programs I mean programs that uses the network connection, like MSN Messenger, Online game clients and similar programs.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds