1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Hardware' started by markit, Apr 6, 2009.

  1. markit

    markit Private E-2

    I am trying to correct a registry problem..The error message reads as follows:
    "The procedure entry point setDllDirectoryW could not be located in the dynamic link library KERNEL32.Dll"

    I tried running RegCure but that error message pops up and I can not advance any further...It blocks me from everything even E-mail.
    I tried it in "Safe Mode" no luck there either..
    Any suggestions?? Will be deeply appreciated..
    Thankyou, Mark
  2. abz1nthe

    abz1nthe Command Sergeant Major

    I would give ccleaner a try see if it will fix that reg. entry. Seems it could also be Malware related.
  3. markit

    markit Private E-2

    Thanks, I will certainly give it a try!!!
  4. Toke

    Toke MajorGeek

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds