1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Laptop beeps and doesn't seem to turn on

Discussion in 'Hardware' started by chookers, Sep 8, 2007.

  1. chookers

    chookers Staff Sergeant

    Hi all,

    I'm assuming this is a hardware problem, but it's outside my experience.

    I have a laptop here that a friend picked up second-hand. It had the wrong mains plug for our neck of the woods but I used our mains adaptor plug and that caused no discernable drama the first time I fired up (and incidentally, only time I successfully fired up).

    The machine is a Digital HiNote VP TS31D and the only verifiable specs were that I found 8mb ram and a 540Mb hard disk inside.

    When I fired up, I think I had a CHECKSUM error but I was having a lot of trouble reading the screen at the time because it's a bit shot and needed putting to full brightness. I hit the button to enter set up and had a poke around in there Whilst I was there, I reset it to factory defaults and possibly disabled quick boot although the defaults may have reset that, but I don't think I did anything else of importance. What I did notice was that BIOS didn't mention a hard disk - that line was either blank or saying no disk, which is the main reason I decided to reset it to defaults, hoping it would pick up the hard disk. (Shame I didn't get chance to jot down exactly what had happened straight away - I'm a bit hazy on the events now.)

    Then after exiting set up, the computer seemed to continue booting and gave me some messages which unfortunately I didn't get to read because most of them went off screen really quickly and I was left looking at a C:\Windows prompt with a listing of some files on the HDD above that, hence my assumption that the hard disk is working in some fashion, and possibly quite normally.

    I then typed win at the prompt and the machine started booting into Windows 95. It seems that the laptop used to have a network card, possibly a PCMCIA card because I got error messages for whichever those 3 files are that you always get notified about when something happens with the network; ndis.vxd, ndis2.vxd, vnetsup.vxd or whatever they are. I expected to get the final error message that you get in a case like that but instead, the computer failed to finish loading and dropped me back to C:\.

    After various attempts to get it loading again, I reluctantly faced turning it off and trying again or using the reset button. I couldn't find the reset button and conluded eventually that there mustn't be one (which I have since found where I would never have thought of looking - inside the flap that covers some of the ports) and started trying to turn off the laptop but the power button didn't turn it off. I tried holding down the power button and that didn't work either. I tried using the Function key with the escape key which had a power symbol on it and that didn't work either. (I think I might have tried using the Function key with the power button but I'm not sure - it turns out from the manual I tracked down online that this is what you are supposed to do.) What I did that finally had effect was to hold the Function button down and then the escape key and then press the power button. I think it beeped but it also turned off.

    Now though, the laptop won't turn on. If I reconnect it to the power and press the power button, I get a single medium beep and the icons in the little LCD up the side of the screen light to show you that they all work (rather like the brake, oil, etc. lights on your car coming on as you start the car) and then that's it. If I want to get the pretty display and beep again, the only way to do that is to disconnect the power and reconnect, otherwise it makes no difference what you press, nothing happens.

    I speculated that the confusion over the hard disk may be a problem so I removed it, figuring that this may force the computer to do its' BIOS check and complain about no disk and I have tried using a startup disk but to no avail. The only thing I am getting is this single beep, the flash of the icons and then the show's over until I remove and reconnect the power. It makes no attempt to access the floppy drive at all.

    So, any suggestions where to go from here? It's probably the only laptop he will be able to afford for a while, so comments about why bother or upgrade won't really help! Can anyone shed any light on what this machine is trying to tell me and what has happened?

    Thanks all!

  2. baklogic

    baklogic MajorGeek

    I don't want to poor water on the fire, but, Whenever I have encountered that startup ,flash lights, and turn off situation--it has turned out to be the cpu.CHECKSUM ERROR makes me think so, too.
    Perhaps someone else might feel different.
  3. baklogic

    baklogic MajorGeek

    You can try a different battery, or, power supply, if you can.
  4. chookers

    chookers Staff Sergeant

    One power supply, no battery.... otherwise I'd try that! :)
    But if it was the CPU, would it have been able to do all the processing it had done that first time I booted up?? The CHECKSUM error, if I got that, (partly I don't remember because I didn't get to make notes straight away and partly I couldn't see properly at the time because the screen wasn't properly adjusted) came before this not starting problem and if it happened, was the first thing that happened - I don't actually see anything on the screen at all now. The icons I was talking about that show up after the beep and before nothing else happens, are on a small, separate LCD strip to the right of the monitor; I just re-read it and that wasn't made clear in my first post, sorry. It's sort of like two monitors - the main one and a very, very little one (about the size and shape of a finger) which only has things like the indicator to say caps lock is on and whether the battery is fully charged or not.

  5. baklogic

    baklogic MajorGeek

    In that case, cpu should be o.k
    If the battery is iffy, it can cause the CHECKSUM error
  6. baklogic

    baklogic MajorGeek

    With laptops, some will work o.k if the power supply is connected with a dodgy battery, others will not.
  7. baklogic

    baklogic MajorGeek

    Last edited: Sep 8, 2007
  8. chookers

    chookers Staff Sergeant

    I take it the battery you're referring to that could be faulty is the one that would let you take it off the power and still use it, not one to keep the CMOS from losing it's settings? There isn't a battery unless there is an internal one keeping the CMOS settings. The battery socket is empty.

    I'll have a look at that link - thanks.
  9. baklogic

    baklogic MajorGeek

    If you have no battery in the laptop, then getting the power supply tested could eliminate that, if it started without a battery.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds