1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Laptop taking a long time to boot up

Discussion in 'Software' started by Billyboy007, Feb 17, 2012.

  1. Billyboy007

    Billyboy007 Private E-2

    Im having a sony vaio leptop with Windows 7 Runing on it takes 8 to 9 min to boot up?

    My leptop is taking aroud 8 to 9 minutes to bootup .i have all done d possible that i can by cleaning the registery ......I have even tried reinstalling the whole leptop with a window 7 fresh copy but the same thing is hapenin again here is the video- http://youtu.be/s1NSrQ61BhQ
    Last edited by a moderator: Feb 17, 2012
  2. Caliban

    Caliban I don't need no steenkin' title!

    Greetings, Billyboy007, and welcome to MajorGeeks...

    We need some more info from you: what's the make and model # of your machine (please include any Service Tag #s), and what operating system version and Service Pack # are you using?

    Also, please download and run Speccy, a free system information tool.

    When the scan completes, click 'File', 'Save as Text file', name the report, and save to an easily found location, such as your Desktop.

    Be advised: the report will display your IP Address and Windows Product Key. You may delete this information if you so wish.

    Then attach that file to your next post per these instructions: HOW TO: Attach Items To Your Post.

    Also, does the machine start up noticeably faster when booting into Safe Mode?
  3. Billyboy007

    Billyboy007 Private E-2

    And regarding the question does the machine start up noticeably faster when booting into Safe Mode?
    no its the same time

    Attached Files:

  4. plodr

    plodr Major Geek Super Extraordinaire

    I see Win 7 (32 bit) was installed on Feb. 8th. What was on the computer originally and if it was Win 7, why did you re-install it?
  5. Billyboy007

    Billyboy007 Private E-2

    My Leptop waz orginall installed with win 7 home premium 64 bit ..my leptop is having two memory card slot so once i inserted d memory card in the wrong slot and the memory card got stucked so i took a plucker and removed it from that day my Leptop is very slow processing and the bios takes a long time to bootup the internal hard drive ...so i reinsatlled the whole leptop with wim 7 home premium 32 bit fresh copy so that the problem can be soved but still m facing the same problem..
  6. brandypeppy

    brandypeppy MajorGeek

    So the trouble started when you were making changes with the memory cards?? At least that's what it sounded like.

    Sony has a self diagnostic procedure, either while booting with F10 or after boot. A link to the instructions:

    (Hope I linked that right, been awhile).

    Anyway, I just did a search for Sony Vaio diagnostics and that's what came up. Given the evidence this started with the memory card issue, it seemed like a natural starting place.
  7. Billyboy007

    Billyboy007 Private E-2

    thank you for a quick reply
    actually m talking about the SD cards....like for camera's and cell phones..
    Not the Ram do u have any suggestion for that
  8. Caliban

    Caliban I don't need no steenkin' title!

    From your video, it appears that Windows is starting normally - looks to me as if the delay is in the POST process...

    I'd run the diagnostics software recommended by brandypeppy, post the results...

    Can you access the machine's BIOS? If so, please let us know if there are any options there for things such as 'Quick Boot', etc...
  9. Caliban

    Caliban I don't need no steenkin' title!

    Also, are you experiencing any other problems with the machine?
  10. Billyboy007

    Billyboy007 Private E-2

    just now i had run my diagnostics software and it did not give me any errors..
    yes i can acees the bios of the machine but i dont get the quick boot option my bios setting as there are only three option tab that are to change the date and time , first bootable device ,and save settings..... and my BIOS make is insyde H20 bios
    yes m expecting problems sometimes when m browsing my leptop my internal hard disk light indicator is on which is at the bottom of the keyboard near the wifi and the charging light indicator and the internal hard disk light indicator does not blink this causes my leptop to freeze and as a result a i have turn off directly and put it back on again
    Last edited: Feb 18, 2012
  11. Caliban

    Caliban I don't need no steenkin' title!

    The 'hard disk light indicator does not blink' symptom means that some program or programs are accessing/scanning your drive - this could be normal, such as your security software downloading updates or scanning your files, Windows performing maintenance, etc...one thing you might try is booting into Safe Mode with Networking for a while, see if there's a difference in the hard drive indications...

    You mentioned earlier that the slow boot was present even when booting into Safe Mode, which leads me to believe that 3rd-party programs are not causing the delays...

    Question: I just noticed (in answer to plodr's question) that you uninstalled Win7 64-bit and installed Win 7 32-bit - was this a typo, or was there a reason for the change in architecture?
  12. Billyboy007

    Billyboy007 Private E-2

    No in safe mode the hard disk light indicator is normal the leptop does not freeze at all .. and itz workin ismoothly..the reason I changed my window 7 64 bit home premium to 32 bit because I thought if I reinstalled window 7 32 ... It would fix the problem but no hopes.. is there any thing wrong to the motherboard has it got any damage..
  13. Caliban

    Caliban I don't need no steenkin' title!

    Your motherboard is probably alright - a mobo is usually all or nothing...

    Try this: boot normally, and after the machine is up and running, click Start > Run, type msconfig, click OK...in the 'Startup' section, are there a lot of entries?

    If so, you might consider selectively disabling the startups to find the culprit(s) - however, this could take some time, because to really test these requires trial-and-error, common sense (if you disable your antivirus, for example, you're not going to be protected) and a lot of reboots...
  14. Billyboy007

    Billyboy007 Private E-2

    Kk ill try out and what about the bios why is it taking long time to bootup hardrive..
  15. Caliban

    Caliban I don't need no steenkin' title!

    That I don't know - I don't have a Vaio available at the moment, but I'll try to research it when I can...

    Make sure nothing USB-related is plugged in when you boot, and the following bothers me:

    If that is truly the case, then there's obviously something going on with the media reader...you might consider hitting the Sony website, look up your model and download/reinstall all pertinent drivers, especially chipset and card-reader...
  16. Billyboy007

    Billyboy007 Private E-2

    Thanks for your suggestion ill try to do it
  17. motc7

    motc7 Vice Admiral (Starfleet)

    Personally, I would check for a BIOS update and flash that BIOS.
  18. Billyboy007

    Billyboy007 Private E-2

    Can u tell me how to flash bios... And one one thing does anyone know how to unlock the advance setting in H2o bios ...
  19. Billyboy007

    Billyboy007 Private E-2

    hey guys my problem is solved about the bios taking long time to bootup harddrive ..i just cleaned the memory card slot at the bottom of the keyboard ..it was having a little bit dust in it .as a result the bios was taking along time to boot up the hard drive as it was scanning the drivers of the SD card slot which could not be located because of the dust in it..i just cleaned it using a plucker and inserted the memory card in the slot again and again so that he dust could cum out i repeated this process 6 to 7 times..and after that i restarted the leptop and the boot time of the bios was just 2 to 3 sec firstly it was taking 25 sec and now after cleaning the slots at bottom of the keyboard its taking 2 sec ...thank you all guys for helping.. me. because of your suggestion m able to fix it thankyou once again....
  20. Caliban

    Caliban I don't need no steenkin' title!

    Good job! Glad you got things sorted - thanks for the feedback, and good luck to you! :major
  21. Billyboy007

    Billyboy007 Private E-2

    Hi everyone
    My Sony vaio is not turning on when I press the on button black screen appears but I see the hard disk working , the cd room ejects when I press the eject button and the cooling fan works .. but the screen is black iz it a problem with a gpu or ram ???

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds