1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost wifi password

Discussion in 'Hardware' started by superfallingdowngirl, Oct 23, 2009.

  1. superfallingdowngirl

    superfallingdowngirl Private First Class

    I'm running a Japanese Wifi transmitter, Buffalo Air Station High Power. I just got a new iphone and I want to use the wifi at home. Problem is I can't remember the password. Is there any way to access it without having to reset the whole thing?
  2. risk_reversal

    risk_reversal Sergeant Major

    Log in to the Buffalo, then go to the wireless settings section where you will find the encryption section and the password in clear text.
  3. superfallingdowngirl

    superfallingdowngirl Private First Class

    Thanks. Tried to do that but because I'm running a Japanese system, I'm having a little trouble. My reading skills are minimal.
    Would you mind running me through it step by step?
  4. sikvik

    sikvik Corporal Karma

    Use this to retrieve WEP/WPA passwords.


    If you have you have a laptop connecting to the router wirelessly, the key will be saved in it. The above app when run will show all keys saved. If you find a ton of them - it's going to be trial and error, till you hit the right one (for your router) :)

    Alternatively, give us the exact model number on the router, and we will try and walk you through it :)

    Ps: Just tried it on a Vista tablet. Got the password :)

  5. superfallingdowngirl

    superfallingdowngirl Private First Class

    When I run WirelessKeyReview it gives me two Keys (Hex and Ascii). Is one of these meant to be the password? I've tried putting them in but they don't work, though one is about fifty digits long so I could have gotten it wrong.
  6. sikvik

    sikvik Corporal Karma

    Ascii key should have worked! Did you run the app on a machine that connects to the router?

  7. superfallingdowngirl

    superfallingdowngirl Private First Class

    No, I ran it on a laptop with a wireless connection. It came up with WEP and WPA2-PSK. I tried the Hex and Ascii Key for both but none worked. The WEP Ascii key is too short and the others are really long so it's possible I made a mistake. Will try again.
  8. superfallingdowngirl

    superfallingdowngirl Private First Class

    Tried again but no luck. Could it be because I'm running a Japanese OS?
    Anyway, the Model number on the router is WHR-HP-G. At least I think that's the model number. Does that sound right?
  9. superfallingdowngirl

    superfallingdowngirl Private First Class

    I seem to have fallen off the radar. I still need help. Anyone?
  10. superfallingdowngirl

    superfallingdowngirl Private First Class

    Hi, back after holidays and still having the same problem. Anyone got any ideas?
  11. superfallingdowngirl

    superfallingdowngirl Private First Class

    Actually, I'm more than happy to just reset it now. Can anyone tell me how to do that?
  12. collinsl

    collinsl MajorGeek

    Sorry we have not got back to you. If you are sure you want to reset the router then look for a small hole on the back (probably near the power port) and it may ahve a symbol that looks like this round it: >O< Power off the router by pulling out the power cable and poke a small but long object into there until you feel a button press. Hold the button in, reconnect the power, and keep holding the button for about 30 seconds to a minute. You should see a different light pattern on the router from the normal bootup patter. Release the button and turn on a computer and see if you can log into the router using the default username and password. If you can, then the reset has worked. The you just need to reconfigure the router to your liking.

    If this doesn't work, post back and we will help further.
  13. superfallingdowngirl

    superfallingdowngirl Private First Class

    Ok, I can log into the router using username "root" and blank password but I can't access it on my iphone.
  14. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member


    Just in case its needed what Windows version and service pack are you using?

    Think the models full code is WHR-HP-G54 and the manual is HERE (need a PDF Reader like Adobe Acrobat Reader or similar).

    If you can access the routers menu system then you should be fine and in post #2 the instruction to chaneg your WEP or TKIP or AES key to something you can remember would be a good start (having an encryption key set stops anyone using your wifi connection, if your wifi is open to all this poses a security risk) page 41-42 are how to set the Wifi Encryption.

    Once you have set the wifi key then all you need to do is to on your iPhone, click Settings > WiFi and and make sure Wifi is turned on, then the Choose a Network list will populate, just choose your routers name/model off the list and when it askes you to enter your WiFi Password, then enter the password/phrase you setup on the router from page 41-24.

    Info from Apple on troubleshooting Wifi HERE
  15. superfallingdowngirl

    superfallingdowngirl Private First Class

    Yay! FINALLY got it working! Thanks everyone!
    Oh and Sikvik, I think what you gave me should have worked it was just that the default WEP key was about 50 characters long and I must have made a mistake every time I tried to input it.:wave

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds