1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Malware issues 1

Discussion in 'Malware Help - MG (A Specialist Will Reply)' started by jnovocaine, Jul 25, 2010.

  1. jnovocaine

    jnovocaine Private E-2

    I've been following the Cleaning procedures successfully, but getting stuck on RootRepeal.

    With Avast disabled and everything closed, I get the message "Initializing please wait", but nothing happens for hours. The message is displayed on the monitor until the unresponsive application was terminated in Task Manager.

    I've rebooted numerous time and attempted to run again and again but get the same result.

    Also, I ran MB & SAS twice under different conditions (Quick scan & Full scan), each generating different infections. I'm posting those here.

    I'm creating a second thread with the Combofix and MGtools attachments.


    Attached Files:

  2. jnovocaine

    jnovocaine Private E-2

    Malware issues 2

    This is the second thread with the Combofix and MGtools attachments.


    Attached Files:

  3. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    Your logs are clean. There are only two items I want you to use windows explorer to find and delete:
    c:\documents and settings\Owner\Local Settings\Application Data\pjffnrjln
    C:\Documents and Settings\Owner\Templates\p7Fj0O6C

    Other than that, you need to tell me what issues you are having.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds