1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Motherboard won't POST, fans run, etc.

Discussion in 'Hardware' started by Copasta, Jan 21, 2006.

  1. Copasta

    Copasta Private First Class

    Recently, I purchased a lot of 4 motherboards on ebay, as I always wanted to build my own pc. I figured I would start with something cheap on ebay being that I don't know a whole lot about computers. Anyway, supposedly at least two of the mb's worked, the other two were untested.

    Long story short...I have hooked up all four mobo's (at different times in the same case), and so far I've gotten these results: two of the boards I've gotten nothing....no power, nothing. However, two of the boards power up and act like everything is running ok (lights come on, fans work fine, HDD seems to be running, etc.). The problem is that nothing shows up on the monitor screen. No POST, no BIOS info, nothing! I have since tried another MoBo that I had from a previous computer, and everything works fine in that, so the PSU seems to be working ok, although I think that it is only 235W, which I know is terribly underpowered, but as old as these board are, I figured it would be alright to at least get them booted up.

    The motherboard that I currently have hooked up is this:

    ABIT VA-10
    VIA VT8235
    Pheonix BIOS
    AMD Athlon XP 1700

    Any suggestions on what could be wrong? Do you think the MoBo's are bad, or am I missing something? Thanks for any input!
  2. taz55

    taz55 Private First Class

    you could flash the bios maybe. make sure all the jumpers are set right. make sure the cpu and ram are compatible. oh and check and make sure none of the capasiters are bubled up at the top. if they are the board is trash.
  3. Copasta

    Copasta Private First Class

    Thanks Taz,
    I'm not quite sure how to flash the BIOS. I think that the jumpers are all correct...at least the CMOS one is correct, the others, I'm not sure where they go, but I haven't changed any of them since I got the board, so they should be right. Checked the RAM, it is compatible. As for the CPU, the board recommends 333 mHz bus speed while the processor I'm using is only 266mHz. Could this be the problem? It works in another board, that I thought was as old as this one, but maybe not. I'll check the specs on the other board. Thanks again for the help. BTW, all the capacitors look good on all the boards...none leaking.
  4. Runner789

    Runner789 Private E-2

    I assume you are trying to start with barebones stuff. Just ram/ PS/ CPU. That should at least get you POST as you know. 235w will get it going. I have 95w on my bench.
    Otherwise you probably have bad boards.
    Trying to build with questionable stuff will be difficult, but I understand why.
    The mention of the blown caps is a good thought. Check here for info http://news.com.com/2300-1041-5940552.html.

    Good luck. Keep us informed. We are here to help.
  5. splitt3r

    splitt3r You are now the victim of a drive by title change

    The only time I have seen caps do that is when I hooked them up to 18v to make them explode:)
  6. taz55

    taz55 Private First Class

    even if the caps arent blown the board could still be bad. either you or someone else could of had some esd and blown it.
  7. Copasta

    Copasta Private First Class

    Would the board still power up like it was running, or would there be nothing at all? It seems like everything works but it won't post.
  8. ACE 256

    ACE 256 MajorGeeks Forum Administrator - Overclocking Expe

    You too hey ? I used a cap out of a PSU and i used 24V @ 4 amps POOF! stinky smoke grenade :D.......Iv repaired countless mobos with swollen / blown caps..... normaly thay boot and run ok but thare just unstable.....iv seen mobos run and make it into windows when thare 4 or more caps blown / swollen....If its simply not booting its eather your CPU, RAM, or the video card....and posably the mobo .... Are thare any beep codes ??
  9. splitt3r

    splitt3r You are now the victim of a drive by title change

    ahh man,I shouldn't have thrown away the 125w psu from my old HP pavillion. I would like to see how one of those massive caps would explode:D I guess it didn't occur to me then, "hey I can rip that giant cap out of this 10 year old computer and try to make it explode" The cap I exploded was justa little one.
  10. ACE 256

    ACE 256 MajorGeeks Forum Administrator - Overclocking Expe

    typo make that 40 amps :D ....
  11. thesunscreen

    thesunscreen Specialist

    Exploding Caps not withstanding (sounds like fun I'll have to try it some day)

    Try the mobo with no ram, listen for a beep code if it still dosn't beep its the cpu or the Mobo. you need to know the specs and can't go by if the cpu looks as old as the board, anything could be diffrerent. the fsb could be wrong. I learned the hard way black celerons arn't upgradeable to PIII's but green ones are. Your best bet to build a computer is to do lots of reading, and grab someones throwaway system, pIII's and and AMD k models are everywhere now people are giving them away. Every one has a friend who got a new computer, and now has to get rid of the old one. Plus those are good for overclocking. to paraphrase a famous quote from some site "clock it till it burns, then find another one and don't go that fasr next time"

    Good luck
  12. ACE 256

    ACE 256 MajorGeeks Forum Administrator - Overclocking Expe

    Try to find a K6-2+ ( 128L2) or a K6-3+ ( 256L2) thare great overclockers i ran my K6-2+ 450 @ 900 for a long time before it died...to bad thare so hard to find :rolleyes:...
  13. Rikky

    Rikky Wile E. Coyote - One of a kind

    Have you tried resetting the cmos jumper or removing the battery :confused:
  14. Copasta

    Copasta Private First Class

    I tried both of these as stated earlier. I think that either the board is dead, or the cpu is not compatable with it.....the board calls for 333mHz, and the processor is set at 266mHz. I have another one ordered that is 333, so if it ever gets here, I can try it! Thanks for the help!
  15. Copasta

    Copasta Private First Class

    Also want to mention that I don't get any beeps on bootup, but that is probably due to the fact that the internal speaker wires are burned through and, I would guess, not working!:(
  16. splitt3r

    splitt3r You are now the victim of a drive by title change

    40 amps? damn where did you get 40 amps, a wall outlet in my house can only handle 15A.
  17. Rikky

    Rikky Wile E. Coyote - One of a kind

    The amount of amps is relative to the voltage,high AC voltage 110v low amps 15a - great for sending electricity all around your neighbourhood,high DC amps 40a and low voltage 3v - great for sending electricity short distances inside your PC


  18. firetiger

    firetiger Private E-2

    do they beep????

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds