1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MSCOMCTL.OCX on windows 8

Discussion in 'Software' started by Endrance88, Mar 23, 2013.

  1. Endrance88

    Endrance88 Private E-2

    hi, wasn't sure where to put this

    first off, i'm not too adept at this stuff

    i'm trying to run nulldc with a cheat program called chankastcheater

    i tried running another cheat program but it did the same thing, so here we go.

    in order to run it i needed mscomctl.ocx on my system, so i went online, followed the instructions on how to do it, downloaded the file, put it in windows/system, ran "REGSVR32 MSCOMCTL.OCX" and got this error message

    "The module "MSCOMCTL.OCX" may not be compatible with the version of Windows that you're running. Check if the module is compatible with an x86 (32-bit) or x64 (64-bit) version of regsvr32.exe."

    i'm running windows8 and 64 bit(i think it is.. one of my system folders is called syswow64 so i assume..)
    can somebody please help me out here? i need this program to run

    shenmue needs to buy toys like crazy if i'm going to enjoy this game!
  2. pwillener

    pwillener MajorGeek

    Welcome to Major Geeks!

    You should never download DLL or OCX files from the Internet; you should either install the appropriate application that contains the DLL, or if it is a Windows component, use the System File Checker to restore the missing file:
    sfc /scannow
  3. Adrynalyne

    Adrynalyne Guest

    Its more likely a problem with the application and compatibility.

    Not to mention that you didn't put the file in the correct location for 64 bit Windows, and like pwillener said, it probably isn't the correct version.

    I second the sfc /scannow.
  4. Endrance88

    Endrance88 Private E-2

    no viruses, i checked, anywho

    this still doesn't help my problem, i want to run nulldc(DREAMCAST EMULATOR) with a cheat program that will work on windows 8,

    now that the subject has changed due to a change in problem, sorry for the thread being in the wrong place, forgive me
  5. Endrance88

    Endrance88 Private E-2

    okay, so i ran sfc /scannow

    and apparently

    "Windows Resource Protection did not find any integrity violations.


    and the cheat program is still not running

    any other suggestions?

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds