1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No internet, cant ping in dos, but network works

Discussion in 'Hardware' started by magz, Jan 3, 2008.

  1. magz

    magz Private E-2

    Ok, so heres the deal, i was moving a computer that previously worked good but had a ton of useless programs installed. Its a work Computer i was moving for the boss and he asked me to de-cluter it.

    it had about 56 programs running in the background so i downloaded a start-up manager and disabled just about everything (which iv done many many times before without problem) then i went into the add/remove and removed some useless macromedia programs and some browser bars.

    when i restarted i could no longer get online. i cant ping domains, it doesnt show my own ipconfig but i can send do 8 diffrent printers, and i can see all 14 diffrent computers here at work and can access them.

    so far iv tried to re-install my network card, iv tried connecting to another computer for internet and nothing has worked. did i delete a part of windows needed to access the internet?:cry
  2. kirat

    kirat Private E-2

    try to do this go to run type cmd ipconfig /renew after that type ipconfig /release
  3. Adrynalyne

    Adrynalyne Guest

    So...you are advising this user to renew his IP address (that is currently working, btw), and then to break even his network connectivity by releasing his IP?

    I think not.

    To the original poster:

    How does it not show your ipconfig? Is there an error?
    Also, what firewall do you have installed?
  4. studiot

    studiot MajorGeek

    Some removals are not finished until reboot. Did you do this?
  5. magz

    magz Private E-2

    done that several times
    heres a screenie

    it can find my default gateway at and everything looks the same as the computer im posting on now but still no internet. i just updated that other computer to IE7 right before it all stoped working also?
    also rebooted several times
  6. Adrynalyne

    Adrynalyne Guest

    You have your OS set to use IPv6.

    Was this intentional?

    Go to network connections in Control Panel.

    Right click your nic, be it wireless or wired (which is it?) and choose properties.

    What is listed as installed in that first screen?
  7. magz

    magz Private E-2

    says connecing using realtek RTl8139/810x family fast eithernet nic

    this connection uses the following items,

    client for microsoft networks
    file and printer sharing
    qos packet scheduler
    internet protocol(tcp/IP)

    I uninstalled the v6 thing and rebooted a few minutes ago...still having the exact same problems, ie7 when i run the dianostic tool says i need to check my ports on the firewall http port 80 https 443 and ftp port 21
  8. Adrynalyne

    Adrynalyne Guest

    I'd asked previously what your firewall is?
  9. magz

    magz Private E-2

    im sorry, i dont have one, and keep windows built in firewall turned off
  10. Adrynalyne

    Adrynalyne Guest

    Im skeptical of that.

    What is the error when you ping majorgeeks.com?

    What is the error when you ping
  11. magz

    magz Private E-2

    major geeks pinged 39,38,38,37

    reply from bytes 32 time of 47ms ttl 53
    request time oiut
    reply from 74................................."

    i dont understand why i can ping things i just cant open internet explorer and see them...just says i have no connection...
  12. Adrynalyne

    Adrynalyne Guest

    Is it set to Work Offline?
  13. magz

    magz Private E-2

    shouldnt be, i downloaded a start-up manager and installed IE7 at the same time and viewed internet fine...then shut it all down to install ie7 and when it started back up nothing connecting to the internet works.... AIM, Xfire, UPS Shipping, IE7.....
  14. studiot

    studiot MajorGeek

  15. SilverArrow

    SilverArrow Private E-2

    You can try to restore your computer to any previous time before you deleted sth.Somtime I might work, Just my opinion
  16. magz

    magz Private E-2

    iv tried this already about a dosen times. it acts like its going to work it reboots and just says it is un-successfull. iv tried it from like 6 diffrent days in each month...

    as far as the internet explorer part i assume it think your internet works in the first place, where as no programs using my connection will run. i havent tried it yet but i sure will give it a shot when i get back tomorrow.
  17. magz

    magz Private E-2

    Alright well i also tried the no add-ons and deleted all the toolbars and what not and still nothing loads, aim, xfire, UPS online, IE nor does firefox. i feel its a windows OS kind of problem heres some screen shots i took this morning

    when opening IE
    When Running Diagnostic ends
    Ipconfig/all after i got the first 2 screen shots showing that i can ping websites

    anymore ideas?
  18. Adrynalyne

    Adrynalyne Guest

    Do a traceroute to majorgeeks.com

    tracert majorgeeks.com

    Note the first 2-3 ip addresses that come up and post them here.
  19. magz

    magz Private E-2

  20. Adrynalyne

    Adrynalyne Guest

    Im still not convinced there is not a firewall or proxy server playing part here, hence the request.

    What do you use for Antivirus?
  21. magz

    magz Private E-2

    shouldnt be any anti virii open. it has norton installed but i hate norton so i dont run it. i click no on window firewall and kill all programs with cntrl alt del and kill all programs as i can to keep it running fast. would a screen shot of the processes help?

    or better yet should i try running it in safe mode? that would stop norton and other programs from starting?
  22. Adrynalyne

    Adrynalyne Guest

    Safemode w/ networking should, yes.

    Note that you cannot connect via wireless in SafeMode, usually.
  23. magz

    magz Private E-2

    alright im in safe mode now and it let me do everything i need....what gives?
    do i just need to un-install all my anti virus programs?
  24. magz

    magz Private E-2

    Adrynalyne: Thank you my man for helping me work through this. After rebooting from safe mode i deleted and uninstalled Norton Anti-virus and everything works again.

    Weird though cause Norton was never running when i had the computer on though?
  25. Adrynalyne

    Adrynalyne Guest

    Unfortunately, with Norton, its interweaved throughout the OS, including the winsock. What that means to you is, even if its turned off, it is still intercepting net traffic through ANY software that connects to the network or internet. Its a real pain. Even after shutting it down, you will find stray services still active, which was your issue, in this case. Safemode shuts down ALL of the Norton services.

    I hate it! :mad

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds