1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No System Restore points

Discussion in 'Software' started by NewsFlash, Sep 13, 2005.

  1. NewsFlash

    NewsFlash Corporal

    Just went into system restore to see if I could restore to a previous date and there is no calendar of restore points. My system restore is ON, and I have xp pro. Can anyone help, please? :eek:

    Also, I logged in to MG and tried to search the forums about this issue, but when I press "search" nothing happens. Yet when I search from the MG home page (where it says "google" and you choose either MG or web) it works fine. What's going on?
  2. theefool

    theefool Geekified

    Typically, anytime you install anything related to a windows installer app, a system restore happens. Though, there are more instances for this case to happen.

    Something to try:

    Click start, then run, then type in: %SystemRoot%\system32\restore\rstrui.exe (press enter/copy-paste)

    Click on the radial button next to "Create a restore point".
    Next, type in a description for the restore point....
    Click create.

    You should see "restore point created"

    Next, re-run the above command (%SystemRoot%\system32\restore\rstrui.exe)

    The default is "Restore my computer to an earlier time", click next.

    Do the restore times show up?
  3. hateuall

    hateuall Private First Class

    I also notice that every few weeks that all my system restore points are erased. So even those I created are gone. Is there something I can do to keep my old restore points alive for longer. It's really just that when that few weeks point hits and I create any restore point near that time it is also erased. I do create new restores after updating my pc.
  4. NewsFlash

    NewsFlash Corporal


    I tried what you suggested and NO GO. The restore point does not show up. It seems to go thru the motions of creating the restore point but it does not show up when I go into restore to an earlier time. What now?
  5. ASUS

    ASUS MajorGeek

  6. NewsFlash

    NewsFlash Corporal


    I found an error in computer management>event viewer that is as follows:
    The System Restore filter encountered the unexpected error '0xC0000243' while processing the file 'Savrt' on the volume 'HarddiskVolume1'. It has stopped monitoring the volume.

    The source for this error is sr. Would this be the problem?

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds