1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"No TPM or TPM has problem"

Discussion in 'Hardware' started by Jonathan H., Nov 21, 2009.

  1. Jonathan H.

    Jonathan H. Private E-2

    I own a Gateway M-6843 laptop and the Gateway splash screen hangs for more than 30 seconds before the system proceeds to boot Windows Vista Home Premium. The laptop is out of warranty (as of August 2009) and Gateway support is just plain awful. When I press F10, I get the following:

    Upon pressing the F10 key at splash screen, I am presented with this:

    Phoenix TrustedCore (tm) NB
    Copyright 1985-2006

    BIOS version 95.10
    System ID: A87R1010
    Build time: 04/08/08 17:01:39
    CPU=1 processors detected, Cores per processor=2
    Intel Core2 Duo T5750 CPU @ 2.0 GHz
    3063M System Ram Passed
    2048 KB L2 Cache
    Fixed disk 0: Hitachi HTS542516K9SA00
    Optiarc DVD-RW AD-7563 ATA Device
    System BIOS Shadowed
    Video BIOS Shadowed

    Press <F2> to enter SETUP

    (Prior to having this issue, F10 would simply take you straight to the Boot Menu.)

    (I only started having this problem a few weeks after Geek Squad optimized my system. Thanks Geek Squad!)

    (I posted this same post at http://social.answers.microsoft.com...b4-7b5d-44ae-b762-2048db291c4d/?prof=required.)

    Microsoft tech suggested enabling TPM in the BIOS but I did not see any such option in under "Advanced" in the BIOS menus. Reset via F9 key didn't fix the issue, either.

    Flashed BIOS but still have problem. The BIOS is up-to-date (or at least I haven't seen any updates for this version).

    Ran Windows Memory Diagnostics, found no problems.

    Ran SFC.exe (System File Check) by typing the following in Command Prompt:

    sfc /scannow

    Received the following message upon completion: "Windows Resource Protection found corrupt files but was unable to fix some of them..."

    I saved the CBS.log and CBS.persist Notepad document files to my Desktop. I cannot make sense of most of it BUT it did attempt to repair the allegedly corrupt file netbios.sys (located at C:\Windows\system32\drivers\netbios.sys).

    Also, my computer has the Win32_Tpm class and Win32_Tpm.dll file located at C:\Windows\system32\wbem\Win32_Tpm.dll.

    Under events in Event Viewer, I find the following: "TBS service cannot be started because a Trusted Platform Module Security Device cannot be found on this computer (Event ID 537)."

    Any thoughts on what to do next before I take it in to a reputable shop?

    I have the CBS.log, CBS.persist and ntbt.log files saved to my Desktop. If you would like me to upload them in order to help troubleshoot, let me know how to do this.

    Jonathan H.
  2. Rikky

    Rikky Wile E. Coyote - One of a kind

    Well the gateway hang indicates to things either a bios problem or a failing hard drive,sometimes when hard drives start getting old they take a while to spin up and/or has difficulty finding the boot sector,you also have corrupt files which would indicate a failing hard drive.

    Try just restarting your computer the hard drive will already be warmed and spun up so the Gateway screen may pass faster.

    Try running this prog to diagnose a failing hard drive,it will run in the background so just uninstall it your drives fine.


    On the bios side the only thing I recommend trying are loading optimised defaults and Safe defaults.

    Welcome to the forum.
  3. collinsl

    collinsl MajorGeek

    Just to let you know, the TPM, or Trusted Platform Module, is a chip that is used on some newer computer motherboards to encrypt data using the Windows BitLocker encryption system, which actually should not be a part of your version of windows. It is not necessary or common to have a TPM chip at this point in time so I would not worry about it too much.

    The event log is just letting you know that the OS cound not find a TPM chip. Again, nothing to worry about.
  4. Jonathan H.

    Jonathan H. Private E-2

    I ran the Hitachi Hard Drive Fitness Test and the drive passed. Haven't tried the utility you mentioned yet.
  5. Jonathan H.

    Jonathan H. Private E-2

    Tried to install new drivers for Intel G965 chipset. Installation wouldn't complete due to missing or corrupt files.
  6. bcortazar

    bcortazar Private E-2

    Hi Jonathan.

    We're in the same boat but I'm not as techy as you.

    I noticed the TPM NO TPM coming up upon booting and after a few more times received the dreaded blue screen.

    I've tried to reformat everything and load a fresh os but during the reboot that occurs during the process, I get the blue screen again.

    Any advise from here on in would be appreciated.

    Thank You.
  7. MajinDavid

    MajinDavid Private E-2

    I think the problem may also come from a different source. I believe the problem arises as a result of tricking Windows Activation. This is because most Activators use a method of BIOS emulation to trick the OS into believing it is an OEM install. The fact may be that the OS and the BIOS are sending and receiving conflicting information.

    The only reason I am suspicious of this is because a friend of mine bought the exact same laptop as mine (Gateway NV53A) and bought and installed Windows 7 Ultimate x64, and he had no problems with BitLocker setup or use. The only difference between his machine and mine is that my copy of Windows was hactivated using that exact method.

    May be wrong, but it's the only reason I can think of. Been working with Windows since Windows 2.0, back in the glory days of 5 1/4" floppies and black-and-white monitors! (LOL!)

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds