1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Potential Problems with Windows 8.1 Preview Download

Discussion in 'Software' started by mdonah, Jun 28, 2013.

  1. mdonah

    mdonah Major Geek Extraordinaire

    I downloaded the ISO file last night from the Major Geeks download link in Firefox using Internet Download Manager. Upon checking the SHA-1 hash value, I found that it didn't match the one published on the Microsoft download page.

    I deleted that ISO and went directly to the Microsoft download page again in Firefox and using Internet Download Manager. Once again the SHA-1 hash value didn't match the one published on the Microsoft download page.

    This morning, I went directly to the Microsoft download page in Internet Explorer with Internet Download Manager disabled. THIS time the SHA-1 hash value matched the one published on the Microsoft download page (minus the 0x).

    If you want a numbers matching download, go to the Microsoft download page in Internet Explorer with your download manager disabled. The segmented download provided by a download manager corrupts the ISO.

    The Product Key needed for installation is listed by Microsoft as:


    This information wasn't given in the Major Geeks download description.
  2. sexyandy81

    sexyandy81 Sergeant Major

    I am currently using the windows 8.1 preview and I find it easier than windows 8.
  3. mdonah

    mdonah Major Geek Extraordinaire

    After burning and verifying the ISO I got from the Microsoft download page, I attempted to install the Windows 8.1 preview on my Dell Precision M70.

    First I tried installing from the DVD. It wouldn't boot into Setup. I then tried to install it after booting into Windows XP and inserting the DVD into one of my 3 DVD ± RW drives. On 2 of the drives, autoplay didn't work and on the drive that autoplay did work on I got the following errors:

    1.) The procedure entry point__CxxFrameHandler 3 could not be located in the dynamic link library msvcrt.dll.

    2.) The file 'autorun.dll' could not be loaded or is corrupt. Setup cannot continue. Error code is [0x7F]

    Anybody have an idea what's going on? :confused
  4. Earthling

    Earthling Interplanetary Geek

    The installation instructions on the download page do say that for systems other than 8 you haver to burn it to and boot from DVD. It won't install on my Win 7 Lenovo laptop - says it needs media drivers.
  5. mdonah

    mdonah Major Geek Extraordinaire

    I tried that. On my computer, when I restarted with the Windows 8.1 Preview DVD in my DVD ± RW drive, it didn't go into setup. I simply had a black screen with a blinking DOS cursor in the upper left corner of the screen.

    My computer is 32-bit and the download page says it won't work with the newer 32-bit Atom processor. But, my processor is a 915 PM/GM.

    I was able to install and run the Windows 8 preview. Why can't I install and run the Windows 8.1 preview?
  6. mdonah

    mdonah Major Geek Extraordinaire

    Further development:

    I finally got some reaction when I attempted to boot from the DVD — CDBoot memory overflow error...

    I'm going to post at the Microsoft forum and see what they have to say.
  7. Earthling

    Earthling Interplanetary Geek

    It may not make any difference but you could try booting the ISO with EasyBCD. Just add new boot entry, give it a name and point it at the ISO. This works great - who needs a DVD drive ;)
  8. mdonah

    mdonah Major Geek Extraordinaire

    I've tried EasyBCD and got errors even though I've got .NETframework 2.0 installed and I'm not running ZoneAlarm.
  9. Earthling

    Earthling Interplanetary Geek

    As it wouldn't install with EasyBCD I just burnt the ISO to DVD and that fixed it. Oddly, the SHA-1 didn't match but everything is fine. Maybe because I used Chrome to d/load it.
  10. mdonah

    mdonah Major Geek Extraordinaire

    I had the same issues with the SHA-1 hash value until I downloaded the ISO directly in IE.

    I heard back from the Microsoft forum regarding the CDBoot memory overflow error. They say it's a hardware issue and I should install the latest driver for the DVD drive. So, I'm going to reflash the firmware and see if that corrects the issue.

    I already had the most current version of the firmware but downloaded it again from the Dell site.
  11. mdonah

    mdonah Major Geek Extraordinaire

    Even reflashing the firmware for my DVD drive didn't solve the issue. I am capable of booting from USB so I "burned" the ISO to a 4GB USB flash drive using ISO2Disc — BINGO! The Siamese fighting fish (Beta fish) came up immediately and Windows 8.1 preview installed. I can dual boot into 8.1 or XP! :major

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds