1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem burning DVD - never give up!

Discussion in 'Software' started by Norgates, Jul 25, 2012.

  1. Norgates

    Norgates Corporal

    This may be completely obvious to everyone but me, but after struggling with it, I thought I would pass on my experience. For anyone who wants the solution without the story, just skip to the end to "What Worked:"

    After doing a successful burn of an image to a DVD using Nero Essentials, I had problems burning a simple non-image dvd. I solved this finally, mainly by not giving up. This is sort of the process I went through to find the right solution:

    I put a brand new dvd in my cd/dvd burner and checked how much space it had and it showed in Windows Explorer as having no available space even though it was brand new. I tried several others and all were listed as full. I found this annoying and tried to burn it anyway and got an error message with the number (052602) and the word Invalid, so it was probably the error "Parameter Value Invalid".

    I read in different forums that my burner might be dying, which I didn't really believe.

    I then read I should switch the SATA cable from the black connection to the red one, presumably because the red one has a greater capacity, which I did - Nada!

    I then uninstalled Nero Essentials and installed AShampoo.

    I tried a DVD-RW and had AShampoo reformat the disk. I set the burning speed down from 4 to 2. It then burned the DVD but the DVD failed the test. I tried using it anyway, and my computer hung up.

    I then had it reformat the DVD-RW again and had it burn one file type at a time, starting with .exe files, then Zip files, then a variety of non-standard files. All burned fine.

    What Worked:

    What I finally learned out of all this is that although creating folders is an option in the burning software, my burner didn't want anything in the folders. It would only burn empty folders. It didn't matter if the folders were "added" from my computer or if they were created and then the contents were "added" to the newly created folders. It simply didn't like folders.

    So, I zipped up the contents of the folders and burned them as zip files. Everything seemed to work that way.

    Is this normal for burners? Is there some step like Tree-Structure or something that is needed for folders?

    May you burn safely and successfully. :)
  2. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member


    Weird issue and I've never heard of only zipped files burning over the un-compressed before, but I just wonder about a few things as at times it can be one of the below that could cause this....

    1. May if installed a few applications like burning software and media software that can burn disks is that the Upper and Lower filters can be corrupted and this fix HERE can help.

    But uninstall all dedicated burning software first and after running the fix above and rebooting install only one burning application.

    2. Some types of DVD/CD disks like upto date firmware on the actual burner so look at a firmware update to the burner.

    3. Power from your PSU, may need to have the burner on its own power rail if possible.

    Not exhaustive possabilities but a few I can think of off-hand.
  3. Norgates

    Norgates Corporal

    Thanks for the suggestions. The burner didn't have any problem with either the uncompressed files or the compressed ones, only those which were inside of a folder.

    I have two questions. What does the word "dedicated" refer to in the following sentence:
    And second, what does power rail refer to?

    Checking the burner's website sounds like a good idea. It's an older burner.
  4. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member


    Dedicated is something like Roxio Creator or Nero or CDBurningXP etc these are just softwares to burn disks they do nothing else, where else an application like Microsoft Movie Maker creates movies from your clips but can also burn a CD/DVD.

    Power rails, knew I'd get myself into trouble with mentioning this! ;) but basically you have a fair few cables coming off your PSU (Power Supply Unit) and in many cases they have two junctions in them to allow connection to two devices, what I suggest is only using one of them to connect to your CD/DVD drive if you can, this allows the power supply to that device to not be shared with another, in reality you should not have issue with shareing power but you never know, so it a good test to rule this out.

    Do you know what the make and model of burner it is?
  5. Norgates

    Norgates Corporal

    Thanks for the clarification about power rails. The burner, during the last burn, was on a split cable, but the other portion of the cable was not connected to anything.

    The burner is an ASUS DRW1814BLT. It's not a new model, neither has it been used very much. It seems to burn fine, it just doesn't seem to like it if the files are in folders. I don't have much experience with burning and wonder if it is normal that burners don't like files to be in folders? It seems unlikely since most cd/dvd's I've opened for commercial software have folders in them.
  6. plodr

    plodr Major Geek Super Extraordinaire

    I use ImgBurn and can burn folders.
    The main problem with burning data files in ImgBurn is that the disk is closed once it is burned. That means you can't add anything to it. (Other software programs close the session but let the disk open so you can burn multiple sessions until the disk is close to full).

    If you use ImgBurn, you have to use the calculator to see how close to filling the disk you are.
    scroll to 3.1 Ez-Mode Picker
    You would want the top icon on the right side where you build the files and folder that you want to burn.

    Next scroll down to 3.3 Build where you can see the calculator.

    It isn't the easiest or the best program to burn data disks but it works.
  7. Norgates

    Norgates Corporal

    Thanks for the suggestion of ImgBurn which will allow folders but not multiple sessions. AShampoo allows multiple sessions but not folders. I don't burn cd's often, but would be glad to hear from anyone who has a program which allows for both. I may need to read more about the options in Ashampoo, because maybe I'm not using the correct settings.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds