1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with realtek hd audio (sound to max and still sounds like a whisper)

Discussion in 'Software' started by 12hino, Feb 12, 2007.

  1. 12hino

    12hino Private E-2

    allright i have a hewlett packard a1219h i reformated my harddrive when i installed a bad sound card and went back to my old onboard soundcard which is a rt hd audio i installed all the audio drivers ran bios and the audio bus driver (uaa) and now i am getting the whisper effect from my audio even when the volume is to the max. is there something i can do like a program or driver i can download to fix this? :cry
  2. skippy258

    skippy258 Private E-2

  3. 12hino

    12hino Private E-2

    yes i have but ill check throgh some more and hope it works the 6th time arround. ive been working on this for the past 5 days now and doing some researching on the problem but every time i go to a new place and read on the problem i get sent back to the beginning with nothing fixed. ill try downloading all the drivers to every program to my hp and see if that does everything confused
  4. shanemail

    shanemail Fold On

    Chances are you have already tried this
    but, just make sure you check the speaker cable plugs at both ends
    they are very sensitive.
    Wiggling the cable around and plugging/unplugging
    while you are playing sound should show if this is the problem

    Could even be the socket on the onboard graphcs
  5. sach2

    sach2 Major Geek Extraordinaire

    Another obvious thing to check. Double-click on the speaker in the taskbar and make sure all volumes are set to high and none are muted.
  6. 12hino

    12hino Private E-2

    yeah ive tried all of these things guys, its still at low voulme :-/
  7. BirdBath

    BirdBath Sergeant Major

    Have you tried some different speakers?
  8. JustinHEMI05

    JustinHEMI05 Private E-2

    Have you tried getting the driver from real teks site? I have crappy realtek on board audio too and it wouldn't work with the drivers that came with the mobo or from the mobo website. Went to realtek and all is well now... at least as well as crappy on board audio can be. Here is exactly what I downloaded based on the model I have (ALC880) and windows xp; (actually they have recently updated it so I will download the new one again soon. it is version number R1.57 for XP)


  9. 12hino

    12hino Private E-2

    ok now im getting something new, now its telling me "no driver was supported in this driver package. what do i do now?
  10. 12hino

    12hino Private E-2

    ok now im getting something that says "cann't find match realtek hd audio inf file !" then when i click ok i get "realtek hd audio driver setup failure!" ive been looking arround for 6 hours now and havent found any solution to this does anyone know? confused
  11. JustinHEMI05

    JustinHEMI05 Private E-2

    Do you know which model of realtek HD audio you have?

  12. sooperkimm

    sooperkimm Private E-2

    my mic doesnt work period, i cant record, i cant use ventrillo, and i cant talk on counter-strike. my brother said that it works but its not working for me. i also have the realtek hd audio. how do i get my mic working again? and does that relate to my sound card or do i need a new mic?

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds