1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recovering Pictures From Failed Nas

Discussion in 'Hardware' started by ej25lvr, Oct 6, 2017.

  1. ej25lvr

    ej25lvr Private First Class

    Hello, I had a two bay Nas configured in raid 1 just to store all my digital pictures, we had a lightning storm at it hit a Comcast junction box and then it traveled through my cable modem, wireless router and nas.

    The nas wasn't on when it happened but it won't turn on and I've tried a new power supply. I've also tried a few recovery programs and the drives do work and it shows the information exists but none of the programs allow me to retrieve the pics. Everything exists in odd file types because the Nas os was Linux.

    I had the drives in a hard drive dock and then hooked up via usb when trying to recover. Could that be an issue and maybe I need to directly hook them to my desktop ?

    Never had to do this before as you can tell but any help would be appreciated.

    Thanks.
     
  2. foogoo

    foogoo Major "foogoo" Geek

    What do you mean by "shows the information exists", you're see the drive usage or you see files??
    I'd make a live CD / USB, boot the computer off that with the drives in the USB dock and see if you can copy the files over to your "C" drive then. You should only need 1 drive since they were a mirror.
     
  3. ej25lvr

    ej25lvr Private First Class

    It shows first that the drives exist by their entire capacity which is 2 TB each and then it shows the amount of actual used HD space in GB which is where by pics are.

    When I go to open the section my pics are located it shows only about 6 files and none of them are even 1 Mb in size and they aren't files windows recognises which I'm guessing is because !y Nas ran a Linux os.

    I don't really have a problem understanding computers and software under windows but being that the Nas was Linux based it's just something I'm clueless about.
     
  4. UPI

    UPI Private E-2

    which programs did you try?
     
  5. walter turner

    walter turner Private E-2

    Which programs did you try exactly? I personally tried an app called Recuva I guess.
    It worked pretty well for me.
     
  6. UPI

    UPI Private E-2

    Recuva is okay, but it can't virtualize a broken NAS. To scan the disks of a NAS they need to be attached to a PC. So the software you use needs to be able to take the different disks and treat them as one logical unit.

    If not already tried, try Reclaime.
     
  7. foogoo

    foogoo Major "foogoo" Geek

  8. UPI

    UPI Private E-2

    Yep, that's also an option. If the file system is intact, attach disks and boot a linux distro.
     

Share This Page


MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


<