1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

restoration program wont let me use it

Discussion in 'Software' started by lisahefner2008, Dec 1, 2008.

  1. lisahefner2008

    lisahefner2008 Private E-2

    I deleted a word doc from the recycle bin and I downloaded the restoration program and tried to run it. It pops up with "Access uis denied. Please log on an account with Administrator privilege and then run the program again." But I am on my user account which has administrator privileges. I have Vista and it is always prompting me to allow stuff. Anyone have any idea of how to resolve this?
  2. BILLMCC66

    BILLMCC66 Bionic Belgian

    Did you try right clicking the program exe and then click "run as administrator"?
  3. lisahefner2008

    lisahefner2008 Private E-2

    Awesome! Thank You! It worked! Thank You So Much!!!!
  4. BILLMCC66

    BILLMCC66 Bionic Belgian

    Your welcome:wave

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds