1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setting up router for Cable network

Discussion in 'Hardware' started by Arkane, Apr 8, 2008.

  1. Arkane

    Arkane Private E-2

    Hey guys,

    I've just had Virgin Media connect me to the internet today after so many years of BT. They came in and installed the modem and I've been online with no problems. Trouble is I want to use more computers on the network so I've got my hands on a cable router. However, having connected this up and following through the on-screen guide I've not managed to get anything working.

    The router is a 4-port Kobian BR100. In these ports are 2 pcs, a 360 and an xbox. In addition to this there is also a WAN port which I have connected the modem to via ethernet cable.

    Following the router guide I get this general procession:
    Time Zone: GMT. I ignored the Daylight saving because I dont really understand it and dont find it that important.

    WAN Type: Dynamic IP (Cable Modem)

    Host Name: I've been using "Virgin Media" as I assume this is for the router display and not vital information
    MAC Address: I have entered the MAC Address of the cable router.

    DNS: According to the message in this the DNS servers are out of choice if your ISP doesnt do it automatically. Since Virgin does to my knowledge I have left this blank.

    After setting these I click finish as there is no next button, but nothing changes. None of the computers can access the internet, and the system light on the router continues to flash.

    Can anyone tell me if I've done anything wrong or need anything extra?
    Many thanks
  2. joelsz

    joelsz First Sergeant

    Try rebooting the router.
    Unplug the router and wait a couple of minutes for it to reset.
    Plug your computer (via your ethernet cable) back into the modem and make sure that it is still recieving the internet.
    If it is not, reboot the modem with your computer connected to it.
    Once you are sure that the modem is working properly, plug the router back into your computer and power the router back up.
    Let me know if this solves your problem.
  3. Arkane

    Arkane Private E-2

    Unfortunately not joelsz. I tried swapping the cable between the router and PC (connected for a few mins at a time) but still the same thing. I even tried the full restore on the router to make sure that all wrong settings were definitly deleted but no luck. :(
  4. joelsz

    joelsz First Sergeant

    Are you connecting to your home network (the other computers, not the internet)?
  5. Arkane

    Arkane Private E-2

    Yes. Everything is being assigned by DHCP and I am able to FTP to xbox and access shared folders.
  6. joelsz

    joelsz First Sergeant

    I assume then that internet sharing has been enabled in Windows.
  7. Arkane

    Arkane Private E-2

    I don't believe ICS is enabled on any PCs. Before this connection I used an ADSL modem so it's never been needed.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds