1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Suddenly Can't Access One Website

Discussion in 'Hardware' started by flankadank, Dec 27, 2012.

  1. flankadank

    flankadank Private First Class

    I am suddenly unable to get to Netflix's website (netflix.com). I get can't reach server (Firefox) or page cannot be displayed (IE). Other computers on the same network in my home have no trouble reaching the site and I can get to it on my Kindle. I can access other websites with no problem. After much troubleshooting and research, I also tried accessing it through a proxy site (ixquick) and it appears that I got to the site, but got "you must enable cookies" message which I'm assuming is cookies on the proxy end. Here are some of the troubleshooting steps I've tried:

    -clearing both Firefox and IE caches
    -release and renew IP
    -flush DNS
    -renaming hosts file
    -connecting with LAN cable instead of wireless
    -rebooting the computer several times
    -rebooting the modem and router

    I'm at my wits end and any help would be most appreciated.
  2. jconstan

    jconstan MajorGeek

    Do a "nslookup www.netflix.com" from both a machine that works and the one that does not. I would suspect that the results will be different.
  3. flankadank

    flankadank Private First Class

    Thanks so much for replying. I ran nslookup netflix at the command prompt, per your suggestion, on the computer that is unable to get to netflix (will be doing the same from another computer shortly) and there are quite a few lines of addresses listed. Can you tell me what I should be looking for, and if the results are different on the other machine what that means and what possible solutions would be?
  4. flankadank

    flankadank Private First Class

    I just tried the netflix site again (have done no additional troubleshooting since my original post) and now can access it. Out of curiosity and a desire to learn, I would still like to know more about the significance of the nslookup results and any theories on why this happened.
  5. jconstan

    jconstan MajorGeek

    Sure. The nslookup command is used to query domain name servers. You said only one machine on your network was having a problem. So, by performing the nslookup it tells me what domain name server the system was using to resolve the domain name to an IP address.

    If everything was the same, then my next approach would have been to perform a tracert from a working machine and the non-working one to the ip address that the domain name server said was the IP address for the domain.

    It was good that you eliminated the HOSTS file by renaming it, because it is the first thing that is used to resolve a domain name to IP address.
    Last edited: Dec 27, 2012
  6. flankadank

    flankadank Private First Class

    Thank you so much for your help and patience. I definitely need to study up some more on networking. It's nice to have a place like this with nice people always willing to help. :)
  7. jconstan

    jconstan MajorGeek

    No problem. Glad I could help.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds