1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Touchpad not working.

Discussion in 'Hardware' started by marc1980, Jun 8, 2012.

  1. marc1980

    marc1980 Private E-2

    Hello everyone.

    The touchpad on my Samsumg S3510 laptop isn't working, I'm using Windows 7 64bit.

    I've tried pressing 'FN' and 'F10' (symbol looks like the pad and 2 buttons with an 'X' through it). A message does come on my screen saying it's 'on' and 'off' but it still doesn't work.

    Also when I look in the 'Device' folder I can only see the USB mouse I have plugged in, when I remove it it disappears from the list and there is no other listed.

    I've also tried typing 'SynTP' in the search box above the start menu and that says there are no matching items...

    As this happened 2 days ago I did a 'system restore' back to 4 weeks ago thinking this would fix it, it didn't.

    I'm all out of ideas now, hope someone can help.

    Thanks in advance,

  2. plodr

    plodr Major Geek Super Extraordinaire

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds