1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ultima online

Discussion in 'Software' started by liftmeup, Sep 14, 2009.

  1. liftmeup

    liftmeup Private E-2

    Playing the game was fine, until a new patch was downloaded, now i get a message that state: The client exe file is linked to missing export kernel32.dll:set file Pointeex. Window me is working fine. just have problem try to understand the message. I remove old game and reload it again, but still the same message. Anyone one out there has any idea how to fix this. I have a need to play.:-D Please help.
  2. silas

    silas MajorGeek

    Have you tried uninstall all the uo files and then re downloading them and extracted the files to your UO folder?
  3. liftmeup

    liftmeup Private E-2

    Hi:), yes i try all of the above, but still noting. not sure what the message is saying. I need help.:(
  4. liftmeup

    liftmeup Private E-2

    message still states: "The client exe file is linked to missing export kernel32.dll:set file Pointeex".
  5. silas

    silas MajorGeek

    I think your whole thing is messed up. Are you playing on a shard atm?
  6. Magic_Gy

    Magic_Gy Private E-2

    :cry I got the same problem now, please help us :cry

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds