1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to uninstall SpeedUpMyPC

Discussion in 'Software' started by GrammyJo, Nov 24, 2004.

  1. GrammyJo

    GrammyJo Private E-2

    XP Professional
    2,048.00 MB RAM


    I'm new to this forum and decided to join because I saw SpeedUpMyPC offered for download. I'm hoping that since it's offered here that someone may be able to help me with my problem.

    Yes I've paid for it and yes I've been in contact with support there. But so far...no solution.

    SpeedUpMyPC worked fine for me up until a few days ago. Now when I wish to access it I get a popup window with the following message:

    PSysProbe::update,section6,section6.1, Invalid argument to date encode.

    I've tried to uninstall SpeedUp with its uninstaller and Windows 'add/remove programs' function, both with no success. In fact every time I try the above mentioned popup occurs, I click it and close it and then the uninstall wizard hangs. I end up having to use 'Task Manager' to end the process.

    At this point I'm at a loss as how to get past this problem and will be sooooo grateful for anyone's advice! So thx in advance.

    GrammyJo :)
    Last edited: Nov 24, 2004
  2. Wavetar

    Wavetar Sergeant

    You could try using a 3rd party uninstaller, such as RemoveIt (freeware) or Add/Remove Plus (shareware).

    You can find RemoveIt here:


    Add/Remove Plus here:


    If these don't allow you to uninstall, then my best suggestion would be to use system restore to roll back a week or so when the program used to work, if you have a recent restore point you could use.
  3. GrammyJo

    GrammyJo Private E-2

    Thanks for the info Wavetar. I thought about a 3rd party uninstaller but hadn't really acted on it yet. I've thought about the possibility that I'd have to restore too. Hopefully the uninstall software will do the trick (one can only HOPE!).

    Thanks again for the input.

    GrammyJo ;o)
  4. j_girard

    j_girard Private E-2

    here's another solution that may save you another download...

    when I have a problem with a program that won't uninstall completely, I start up in Safe Mode, then do a search for the program name... it should show you all the instances of that particular program name... write down the paths, then, while still in Safe Mode, go to those paths and manually delete them... make sure you empty your Recycle Bin before you leave Safe Mode... that usually works for programs that I've ran on to that are hard to uninstall... good luck!
  5. oilbase

    oilbase Private E-2

    I have a similar problem like GrammyJo but it is with the install of the SpeedUpMyPC program. I used Windows Install Clean Up to uninstall as much as I could and then did a search and removed all the related data. But for the life of me what is "PSysProbe::update,section6,section6.1, Invalid argument to date encode " and how do i work around it? I am running TH Hunter and the task manager shows the program loaded and functioning. But, not icon in the tray and I can't open the program to set the options. Uniblue has not offered anything credible and the things they offer I have done, still nothing. What gives?

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds