1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Uninstall error -5005 : 0x80070002

Discussion in 'Software' started by mumdadplus3, Jan 11, 2009.

  1. mumdadplus3

    mumdadplus3 Private E-2

    WinXP SP2

    I had been successfully connecting to the internet via a Prepaid USB modem using a SIM card. The programme used is called Telstra Turbo Connection Manager.

    As there were some issues with drop outs an upgrade was advised by the maker of the modem www.zte.com.au.

    I followed the upgrade instructions and had to uninstall the original installation. I used Your Uninstaller and this is where things went wrong. I keep getting this error message:

    Error Code: -5005 : 0x80070002
    Error Information:
    >Kernel\KernelMedia.cpp (95)
    >SetupNew\setup.cpp (836)
    PAPP:Telstra device
    PVENDOR:Telstra (http://www.zte.com.au)

    As a result I can not reinstall the programme. ZTE have assured me this is not a problem with the modem but my computer.

    I have removed everything that I can find connected with Telstra Turbo Connection Manager including the following registry entries:

    Windows Registry Editor Version 5.00

    "ModifyPath"="\"C:\\Program Files\\InstallShield Installation Information\\{93D34EE3-99B3-4DB1-8B0A-0A657466F90D}\\setup.exe\" -runfromtemp -l0x0009"
    "UninstallString"="\"C:\\Program Files\\InstallShield Installation Information\\{93D34EE3-99B3-4DB1-8B0A-0A657466F90D}\\setup.exe\" -runfromtemp -l0x0009 -removeonly"
    "LogFile"="C:\\Program Files\\InstallShield Installation Information\\{93D34EE3-99B3-4DB1-8B0A-0A657466F90D}\\setup.ilg"
    "InstallLocation"="D:\\Program Files\\Telstra Turbo Connection Manager"
    "DisplayName"="Telstra Turbo Connection Manager"
    "DisplayIcon"="D:\\Program Files\\Telstra Turbo Connection Manager\\NextG_48x48.ico"

    I have run RegCure and CCleaner and followed Major geeks manual uninstall instructions.

    Any advice is greatly appreciated.
  2. mumdadplus3

    mumdadplus3 Private E-2

    I should have mentioned in the above post that the modem works fine on my son's laptop and the sim from the modem works using my mobile phone as a modem. So I would presume that ZTE are correct in saying that it is not the USB modem that is the problem but my computer.
  3. sikvik

    sikvik Corporal Karma

    Do you have the original installation disk for the USB modem.
    If yes - Reinstall and see if it works fine, as it's working on another machine.

    Did ZTE recommend a firmware upgrade. You could have removed the driver from Device Manager. What uninstaller did you use.

  4. sikvik

    sikvik Corporal Karma

    Sorry got timed out. Normally Modem manufacturers, release firmware updates. No need to uninstall the installation. Cheers...
  5. mumdadplus3

    mumdadplus3 Private E-2

    Thanks for the quick reply.

    The USB modem is plug and play. It won't automatically run. I downloaded the Connection Manager from ZTE which has an AutoRun.exe file but this won't work either.

    ZTE did recommend the upgrade and I used Your Uninstaller to uninstall.
  6. mumdadplus3

    mumdadplus3 Private E-2

    These where the upgrade instructions from ZTE

    Attached Files:

  7. sikvik

    sikvik Corporal Karma

    The upgrade simply open ports. And may not be compatible with some PC's(as per the PDF-Vague)

    From what I gather - The Modem is initially used as a USB Installer.
    Why not restore the Sys to a date before the Uninstall and try the original install. I'd keep away from the update for a while.

    Do wait for more replies...
  8. mumdadplus3

    mumdadplus3 Private E-2

    I've done 1 000 restores (maybe an exaggeration lol) and still not working.

    I think you're right about it installing firstly as USB. I read that somewhere.

    When I google the error code there are quite a few hits but they are all game specific.
    Last edited: Jan 11, 2009
  9. mumdadplus3

    mumdadplus3 Private E-2

    It would seem that there is no answer to my problem so I would like to know how to start again with my PC. IE start form scratch.

    Is it as simple as inserting the windows CD?
  10. iwunderdownunder

    iwunderdownunder First Sergeant

    gday mumdadplus3 i am just wondering if by any chance you have the join me pc suite that comes with the telstra zte mobile phone ,if you have did you uninstall the entire suite or just the connection manager.you may have to do a complete reinstall of the entire program to rectify the problem.i used to have a zte 850 but got rid of it as there were to many software issues with this type of phone.just make sure you go through you computer in both program files and document and settings to make sure you get rid of every thing to do with the join me software then run ccleaner and scan for issues before reinstalling the zte software good luck
  11. mumdadplus3

    mumdadplus3 Private E-2

    How ya goin iwunderdownunder.

    No I have no other ZTE software installed and not one remnant(?) of the original Modem software.

    But as I said before the USB modem is plug and play and it just won't. ZTE tell me if the LED lights on the USB modem work, which they do, then it is working properly. Just can't reinstall the connection software!!!!!
  12. iwunderdownunder

    iwunderdownunder First Sergeant

    yeah sorry bout that i was unaware that telstra had a wireless usb modem,was just lookin into it at the zte web site.it is the mf626 i am presuming.have you tried to run the net work connection wizard from the control panel as you say that the modem is working correctly
  13. mumdadplus3

    mumdadplus3 Private E-2

    Yep. Tried it.

    I think that without the Telstra Turbo Connection Manager the USB is not recognised as a modem but only as a storage device. Does that make sense?
  14. iwunderdownunder

    iwunderdownunder First Sergeant

    i read in one forum with this type of error but like you stated most are for games.one was resolved by copying the contents of the cd to the hard drive and installing the software from that location instead of the cd rom might be worth a try good luck
  15. mumdadplus3

    mumdadplus3 Private E-2

    There is no CD. It self installs ie plug and play. I have downloaded the auto.exe file that was recommended if plug and play didn't work but no go there either. auto.exe won't open!!
  16. iwunderdownunder

    iwunderdownunder First Sergeant

    g'ady again are you having any problems installing any other auto.exe programs or is it just this one program as you used a registry editor you may have altered something that is preventing .exe files from running
  17. drakou85

    drakou85 Private E-2

    hi i also have a telstra plug and play pre paid internet modem i installed it on my partners laptop but it didn't work so i rang telstra who told me to un install it and try again so i did that but now it wont completely un install and i can't seem to get rid of the files it has left on the computer so if i go to re install it only comes up with repair or remove the software if i repair it it doesn't work if i choose the remove, soft ware option it leaves files on the computer and wont work so what i need to know is how do i remove the files the un install program wont get rid of? i have tried manually going into the file and deleting it with out success and removing the files and doing a restart ive also tried a restore system point but that hasn't fixed the problem either will i have to get a vista cd and load and try the repair option on that?
  18. mumdadplus3

    mumdadplus3 Private E-2

    No, no problems with any other programs. Neither installing or uninstalling.
  19. iwunderdownunder

    iwunderdownunder First Sergeant

    g'day mumdadplus3
    sorry for the late reply so i am not sure if you have resolved this issue.firstly i would like you to try something,if you can delete the installer you have downloaded for the connection manager.if you can't re download a fresh copy of this program then keep it then download and run this program called regseeker " http://www.majorgeeks.com/RegSeeker_d2579.html ",when the program starts up from the menu you will see " clean the registry " choose this,then in the next box check invalid services [experimental],then click on O.K NOT AUTO CLEAN.when the scan is finished there will be a list of entries defined by different colors down the bottom you will see select click on the select word and from the drop down menu choose the red option this will highlight and red issues from the list.then click on the action word and choose delete selected entries,you will be prompted to save back ups do so.
    now close the program and if you have delete the installer download and run a fresh copy.see if this helps.
  20. mumdadplus3

    mumdadplus3 Private E-2

    Fixed!!! So easy!! Reinstall in safe mode!! DOH!!! Why didn't we think of that!!!

    Thanks for your help. xx
  21. KALFIE23

    KALFIE23 Private E-2

    its quite easy 4any1 with the ZTE modem error-open control panel n go to the uninstall the modem,b4 unistalling insert the modem or a different1 without a simcard in it-here a window with 2options(autorun and open files appears) choose the open files,here ul'' see different options choose windows and open the folder,in the folder there is the set up-right click it n open as administrator n let it install-during installation it doesnt show give it like a minute then return to the open window 4unistalling and click unistall while e modem is connected-here it will give u e option that u 1st remove the modem,remove it n let it automatically uninstall,after uninstalling u can now connect e modem n let it install,n now enjoy the net

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds