1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unreachable gateway Sweex router

Discussion in 'Hardware' started by herrero, Aug 24, 2007.

  1. herrero

    herrero Private E-2


    Since half a year I'm using a simple Sweex RPO001 router for my homenetwork to which 3 computers are connected. Untill last week I haven't encountered any major difficulties. Three days ago my daughter's computers couldn't detect a connection to the internet althought her MSN was normally working. The other computers were normally functioning. At first I simply tried to solve the problem by disconnecting and rebooting both my modem en router. In the past this proved sufficiently to solve similar problems. The result was that none of the computers were able to gain access to the internet. I logged into the router to check it's status and found out that the router was unable to reach the gateway. Repeatedly refreshing, resetting and reconfiguring the router with the wizard didn't have any effect. When I directly connect a computer with the modem it directly detects the LAN of my provider. I have surfed the internet to find a solution but till now I haven't been succesfull. I hope someone has a helpful suggestion:(
  2. herrero

    herrero Private E-2

    I already solved the problem myself. Probably in one way or the other the firmware got damaged because after replacing the firmware with a downloaded copy and resetting en reconfiguring the router the problem was gone.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds