1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unsafe Removal of Device

Discussion in 'Hardware' started by JimWolf, May 26, 2009.

  1. JimWolf

    JimWolf Private E-2

    I have three hard drives and a CDRW in my system, but lately the CDRW and the hard drive that shares the cable keep disappearing, with an "Unsafe Removal of Device" error and a write error to \Device\Harddisk\Volume5\$Mft. I went inside and reseated the cable, but it still happens. I tried running an old Knoppix LiveCD, and it doesn't seem to have a problem. Can anyone help me?

    I'm running Windows 2000 SP4
    My motherboard is an Asus A7N8X 2.0 with an Athlon 2100+ cpu.
    Also, it's a 250Gb Western Digital hard drive and a Samsung CDRW
    Last edited: May 26, 2009
  2. JimWolf

    JimWolf Private E-2

    I tried changing the cable just now, but it still happens.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds