1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

USB Ports

Discussion in 'Hardware' started by arson714, Aug 13, 2007.

  1. arson714

    arson714 Private E-2

    My USB ports don't seem to work. When I plug in a device I receive power to it, but the OS doesn't recognize. I have tried updating the chipset drivers as well as removing all USB devices and letting the reinstall.....please help???
  2. Turcoloco

    Turcoloco MajorGeek

    How many ports do you have? None of them work? Is it with the same device or different devices in different ports? If none of them works, I would start with the related BIOS settings to make sure they are all enabled etc.
    Also what version of Windows and (sp) are you using?
  3. arson714

    arson714 Private E-2

    I have 7 usb ports and I have tried numerous devices on all ports. BIOS looks good. Running windows XP Home SP2
  4. Turcoloco

    Turcoloco MajorGeek

    You might want to try what this fellow did, since it sounds awefully close!

    If you are not sure then please ask for further clarification before doing something, ok?
  5. arson714

    arson714 Private E-2

    I just tried that...with no luck :(
  6. Turcoloco

    Turcoloco MajorGeek

    Hmm, you know what this may be a software related after all so just to eliminate that possibility, I'd try this:
    Start > Run > msconfig > OK > BOOT.INI tab, check /SAFEBOOt click OK and then click RESTART. Just make sure the drive is not connected until Windows completes the Safe mode boot. Once on desktop insert the drive and see if it shows up and if it is accessible.

    To boot back in Normal mode, you will have to repeat the above steps and UNcheck the /SAFEBOOT option.
  7. arson714

    arson714 Private E-2

    Still nothing....grrr
  8. Turcoloco

    Turcoloco MajorGeek

    Does your BIOS allow booting to a USB port? If so I would create a bootable USB flash drive (even with the contents of Windows9x bootup disk, change BIOS settings so it check the USB drive first during boot and then proceed...see if that works. If it allows you to select the USB as a boot target yet the boot fails to detect anything then I guess the mobo is bad but try another port to be more certain.

    Still, doing a fresh install wouldn't hurt to find out if the issue someone resolved itself that way. Also how old is the BIOS version you have on right now? A BIOS update might be worth the time as well.....if all fails, then consider replacing the mobo or upgrading the system...but if that is the only problem with the mobo, I'd buy one of those USB 2.0 PCI add-in cards ($10-$20) and be done with it. ;)

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds