1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

USB (prep8)

Discussion in 'Software' started by Binaryfreek, Oct 1, 2009.

  1. Binaryfreek

    Binaryfreek Private First Class

    I've got the RAR's & read the kit list, but when I'm running PeToUSB & where it prompt's for source/path folder I click the [...] & navigate but nothing transpires... :( have I installed it right?
    It says that when I've found the folder the O.k. button will appear, I don't get so much luck. :confused
  2. satrow

    satrow Major Geek Extraordinaire

    You've copied your XP CD over onto a folder on your hard drive? Formatted your stick to FAT16?

    Are you following instructions like these (dunno where he leeched them from but they look familiar)?
  3. Binaryfreek

    Binaryfreek Private First Class

    Hello satrow... I've just come back from the dead. rolleyes I lost net connection's completeley. I looked at the setting's & everything seemed to be in order, but still no go. :confused ... So I re-installed the platform... again.
    As reguards to my USB stick, I STLL need to run an app. The link you left doesn't look familiar but the app's do. (The stick is FAT) ;)
  4. satrow

    satrow Major Geek Extraordinaire

    FAT = FAT 16, limited to 2Gb max. partition size, that should be ok. Have you tried using the HP USB partition tool to make the stick bootable? I think that was the method that worked for me once, also a method written up (or leeched and republished) on a blog from S. Africa or Zimbabwe > heads off to Google again ... I'll be back ^^
  5. satrow

    satrow Major Geek Extraordinaire

    Ok, change tack a little, try using the method outlined here, I think this is probably the easiest way for installing XP.
  6. foxmcclaude

    foxmcclaude Private E-2

    I relize that this is anl old post, but anyhow, I have also experienced this issue of no responce from usbprep8, it just finishes with out any operations on win7 after no problems in the past attempts. I decided to try on other pc running xp and voila, works like a charm.

    Its an administrator privalege vista/7 problem! I have of course tried running as admin or in the admin cmd and I have at one time had it working on windows 7 but I cant remember the exact config, if anyone has usbprep working on windows 7 perhaps they could post the method. It probably involvs xp compat/admin mode on certain files in the usbprep dir. Aslo if your wondering why PetoUSB isnt detecting flash drive just run as admin to make it work in windows 7.
  7. foxmcclaude

    foxmcclaude Private E-2

    ALso that 2gB flash requirement is not true, works well on almost any one GB flash drive confirmed, for larger flash drives or fussy ones rather than using PetoUSB just run DISKPART from cmd as admin and use folllowing commands ..."list disks .... "select disk (number of usb drive)"...."clean" (will clear all partitions)....."create partition primary".... "active"........."format fs=fat quick" then procede to copy MBR, I like to use win7cd:\boot\bootsect /nt52 :usb drive letter then just run usbprep8 and simply close the PEtoUsb when it comes up and proceed with directions as your usb drive is already prepared beforehand.

    Important make sure you select the apropriet usb disk in diskpart and not the wrong drive that has OS or important data or you will be in serious trouble.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds