1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WebEx Network Recording Player Help

Discussion in 'Hardware' started by watchntv, Jan 18, 2012.

  1. watchntv

    watchntv Private E-2

    I am in an online course and if I miss a class, I can download the file and play it

    I missed and downloaded the class1.arf file
    and I'm supposed to use WebEx Network Recording Player Help to play it
    but it wont play
    It opens the first screen of the file and then stops with a popup that reads

    the teacher has no clue, apparently I'm the only student who has had this issue
    I can't figure out how to update, I did find out how to use previous versions of the player, but did not help
  2. Tueur

    Tueur Sergeant Major

  3. watchntv

    watchntv Private E-2

    yes, I even went so far as to download that player again, the NBR, windows player, and then I was told the player I have is a newer version
    I dont get why it wont play stilll
  4. watchntv

    watchntv Private E-2

    I was told that if I dowload the lectures and the icon of that saved lecture isnt greenish, I my player isnt properly installed
    well, the iconsof the downloaded lectures are white, but I uninstalled my place and I tried to use VLc to play the thing and it wont
    I dwnloaded the lecture again and it is still white!

    what am I doing wrong?

    Attached Files:

  5. troilus_4

    troilus_4 Private E-2


    I am facing the same issue. Did you get a solution for this? Kindly share.
  6. Dogtamer

    Dogtamer Private E-2

    I had the exact same issue after downloading and installing the ARF player from the link supplied with an April Webinar ("Four Email Security Policy Tips that Can Stop Sensitive Information Leakage-20130418 1643-1"). The player supplied by that link (v. 2.23.2516) had not been updated to the newest v., which I obtained today from the same link supplied by watchntv on 1-18-12. I simply performed an in-place upgrade (i.e., ran the .msi installer for nbr2player v. 2.29.3221 without first uninstalling the previous v.) and all is now well. Hope this helps someone. The latest CSVE I was able find, Advisory ID: cisco-sa-20130904-webex, might also be of interest...

    SPKTRO Private E-2

  8. Guiseppe

    Guiseppe Private E-2

    Hey thanks SPKTRO! It worked for me as well. I am just really surprised at how sloppy Cisco is with Webex and their website is slowwwwww. In fact, last season I had two sessions that just would not work as their website was down - I ended up using a temp account on GotoMeeting.

  9. samuk1000

    samuk1000 Private E-2

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds