1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Went to bed with working computer, woke up with the opposite

Discussion in 'Hardware' started by thedon01, Apr 22, 2012.

  1. thedon01

    thedon01 Corporal

    last night i shut my desktop down and this morning when i started the computer i had serious issues.

    Issue 1 (non network related):
    My computer was not loading, it wouldn't even load into the bios. i began disconnecting all devices (external HDD, keyboard, etc), still didn't solve the problem. I later solved the issue by tinkering with the RAM sticks. Computer now loads into windows xp.

    Issue 2 (network related).

    Since this morning i haven't been able to connect this pc to the internet. Originally this pc is hardwired to my router (linksys WRT54G) and i'm using a Scientific Atlanta DPC2100 modem from Time Warner. I'm sending packets, but not receiving, thus getting a limited to no connectivity error.

    Things i've done that have resulted in the same problem:

    1. Connected the problematic pc via Ethernet (on board) to the modem/router.
    2. Installed a pci network card and drivers and tried to connect to modem/router.
    3. connected pc to modem via usb.
    4. uninstalled and reinstalled the drivers for the modem, for the on board network card, and the pci network card.
    5. Performed a System Restore to a week ago.
    6. Plugged cords into different outlets
    7. Tried different Ethernet and USB cables

    Things i've done that have had success:

    1. Connected a 2nd pc to modem via Ethernet and was able to access the internet.
    2. Connected a 2nd pc to the router via Ethernet and was able to access the internet.

    Problematic PC Specs:
    Pentium 4 3.0GHZ
    160GB RAM
    3.0GB RAM
    Windows XP SP3

    thank for taking the time to help, i really need it.
  2. thedon01

    thedon01 Corporal

    i forgot to add, that while i was trying to find the reason why my pc wasn't loading i had disconnected the router and modem. After finding the solution (RAM) and connecting the modem and router the wireless network that once existed is no where to be found.
  3. handygal

    handygal Sergeant Major

    I would start troubleshooting from the command prompt

    First, I would check that the router is issuing an IP and DNS properly. I'm guessing this is where the problem is because of the limited connectivity message and that another PC can access the net.

    You can stop at whatever step below fails to give the proper response.

    Start > Run > type cmd and click ok. At the prompt type and enter the command -
    ipconfig /all
    The default IP for that router is Your computer likely has an IP close to and the DNS server as or maybe
    The section to pay attention to should look like this:
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . :
    DNS Servers . . . . . . . . . . . :

    Next, I would ping the modem. The default IP for your modem is The command to type and enter at the prompt is -

    If all went well I would ping a public DNS server

    And then ping a site
    ping google.com

    The step that fails should tell where the issue is. If in ipconfig you show DHCP as NO, then it is disabled or the service isn't running.
  4. thedon01

    thedon01 Corporal

    @handygal, i'm going to try your suggestions and i'll get back to you shortly. thank you
  5. thedon01

    thedon01 Corporal

    here's what i did:

    Start > Run > cmd > ok > ipconfig /all

    Here's what i received:

    Windows IP Configuration

    Host name.........................:Gateway-clteqjg
    Primary DNS Suffix...............:
    Node type..........................:Unknown
    IP Routing enabled...............:No
    WINS Proxy enabled.............:No

    Ethernet Adpater Local Area Connection:

    Connection-specific dns suffix...........:
    Description.................................:Intel<R> PRO/100 VE Network Connection
    Physical Address.........................:00-0C-F1E0-5B-CD
    Dhcp Enabled.............................:Yes
    Auto configuration enabled...........:Yes
    IP Address.................................:
    Subnet Mask..............................:
    Default Gateway.........................:
    DHCP Server...............................:

    I stopped in your directions at this point because it didn't match anything in your directions. What's next?
  6. thedon01

    thedon01 Corporal

    i continued with the instructions and here is what i received:

    Again i tried Start > Run > cmd > ipconfig /all

    Windows IP Configuration
    Host Name.................:Gateway-clteqjg
    Primary DNS Suffix.......:
    Node Type.................:Unknown
    IP Routing Enabled......:No
    WINS proxy enabled.....No

    Ethernet Adpater Local Area Connection:
    Physical Address........................:00-C0-F1-E0-5B-CD
    DHCP enabled............................:Yes
    Autoconfiguration enabled:..........:Yes
    Autoconfiguration IP Address.......:
    Subnet Mask.............................:
    Default Gateway........................:

    Pinging with 32 bytes of data
    Destination unreachable
    Destination unreachable
    Destination unreachable
    Destination unreachable
    Ping statistics for
    Packets: Sent = 4, received = 0, lost = 4 (100% loss)

    Ping google.com
    ping request could not find host google.com. please check the name and try again.
  7. thedon01

    thedon01 Corporal

    i'm sorry i forgot to include the

    ping results:
    Same results as pinging
  8. thedon01

    thedon01 Corporal

    any suggestions/directions?
  9. thisisu

    thisisu Malware Consultant

    Try this command:
    • ipconfig /renew
    Let us know what error message you receive.
  10. thedon01

    thedon01 Corporal

    tried it and nothing happened, it just went to the next line, no error message
  11. thisisu

    thisisu Malware Consultant

    What about:

    • ping
  12. thedon01

    thedon01 Corporal

    it took a little time but this was the error message for ipconfig /renew:

    an error occurred while renewing interface Local Area Connection: unable to contact your DHCP server. Request has timed out.


    pinging with 32 bytes of data
    Destination host unreachable
    Destination host unreachable
    Destination host unreachable
    Destination host unreachable

    Ping Statistics for
    Packets: Sent=4, Received=0,Lost=4 (100% loss)
  13. thisisu

    thisisu Malware Consultant

    Can you uninstall and reinstall your ethernet adapter again?

    In your case, it should appear as "Intel(R) PRO/100 VE Network Connection" in Device Manager.

    Afterwards, if successful, try : ipconfig
  14. thedon01

    thedon01 Corporal

    uninstalled successfully, but where would i find the drivers to reinstall? Intel's site, driver disk that came with the pc, etc?
  15. thedon01

    thedon01 Corporal

  16. thisisu

    thisisu Malware Consultant

  17. thisisu

    thisisu Malware Consultant

  18. thedon01

    thedon01 Corporal

    okay i did, i'll reinstall them and am I just running an ipconfig in a command prompt afterwards?

    If so can i post you the results in the morning? It's almost 4 a.m. where im at, hope that's alright?
  19. thedon01

    thedon01 Corporal

    i went ahead and installed real quick and this is what i got:

    the installed version of Intel ProSet is not supported for upgrades. you must uninstall it before installing this version. However the Drivers for Intel(R) PRO/100 VE Network Connection did show up in device manager afterwards.

    ran cmd > ipconfig and received

    Ethernet Adapter Local Area Connection 4
    Connection specific DNS Suffix......:
    Autoconfig IP Address.................:
    Subnet mask.............................:
    Default Gateway.........................:
    Last edited: Apr 25, 2012
  20. thedon01

    thedon01 Corporal

    what's next
  21. thedon01

    thedon01 Corporal

    i went ahead and uninstalled all of the proset using ccleaner, then reinstalled via the link you provided. Ran ipconfig and got the same results.
  22. handygal

    handygal Sergeant Major

    Let's try setting a static IP in the computer.

    (I'm going to go fast here because you seem to know where all of this is and I'm at work)
    On the computer that WORKS when plugged into the router, go to the command prompt and type in ipconfig /all
    note the results for the Local Area Connection

    Go to the computer that does not work. In the Network Connections, right-click on Local Area Connection and select properties. In that box scroll down to Internet Protocol (TCP/IP) select that and Properties. In here you will enter static settings based on what the results from the other computer.

    (be right back, emergency)
  23. thedon01

    thedon01 Corporal

    am i just to enter the exact info such as ip address, subnet, etc from the working into the non working?
  24. thedon01

    thedon01 Corporal

    the working pc had
    IP Address:

    i used ip address: on the non working pc

    the connectivity error went away, but i still couldn't bring up a site, say google.com
  25. thedon01

    thedon01 Corporal

    I called Time Warner since im using road runner cable and i think we've successfully isolated the problem. I'm currently typing this message via the problematic PC. The problem seems to lie with the router.

    I can only connect 1 pc at a time to the internet and may have to reconfigure the router or replace it. How would i reconfigure?
  26. handygal

    handygal Sergeant Major

    I am so sorry to bail out on your like that. Hubby had a car accident but everything is fine.

    You went on and did exactly what i was getting to, so that's great!

    Can you tell me what equipment you have for modem/router?

    The point of a router is to share the single connection that you have to the internet with multiple machines. The router stores the login information for the connection and accepts the single IP that can connect -- that is called the WAN side (wide area connection). The computers and devices are the LAN, (Local Area Connection) and they will have IP's from the router in a range that has been assigned for LANs. The most common that I've seen are 192.168.X.X or 10.0.X.X but there are more. Either your equipment is missing a component for this or it isn't set up to issue LAN IPs and route your traffic.
  27. handygal

    handygal Sergeant Major

    Weird that Time Warner wasn't more helpful. Usually they will tell you if your equipment will do what you want or try to lease you a wireless router.

    No matter, we will be able to tell by the model of what you have.
  28. thedon01

    thedon01 Corporal

    1. Your family is more important than my computer so that comes first. No need to apologize what so ever.

    2. Time Warner is never really helpful so it's not a big surprise to me, however they actually helped me narrow down the problem to the router. I visited 2 other sites dealing with this issue and i wasn't able to isolate the problem. now we know that the Router is to blame.

    3. This router is very old (at least 7 years) and it may very well need to be replaced. The Router is a Linksys WRT54G Wireless Router and the modem is a Scientific Atlanta DCP2100.

    4. I tried to log into the Router settings to check on the configuration, even though i wouldn't know what to exactly be looking for, but typing in gets me no where. nothing connects, so where do i go from here?
  29. handygal

    handygal Sergeant Major

    I still have one of those routers too, one of many though.

    Unplug everything from the router except the power and one ethernet cable running to a numbered port, the other end of the ethernet plugged into a computer. You computer should get an IP address from it and a gateway. The gateway is the same as the IP for the router. If your gateway is then put that in your browser. The default is but it doesn't have to be that now. It should take you to the configuration pages.

    If you need to reset it with the reset button on the back, you will lose the saved user and password for your connection but the default ip will be back to and the default password (user is blank, password is admin).
  30. thedon01

    thedon01 Corporal

    I'm going to get on it tonight or early morning and get back to you asap
  31. thedon01

    thedon01 Corporal

    here is a quick ipconfig after speaking with time warner:

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Owner>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : gateway-clteqjg
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : neo.rr.com

    Ethernet adapter Local Area Connection 2:

    Connection-specific DNS Suffix . : neo.rr.com
    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    Physical Address. . . . . . . . . : 00-0C-F1-E0-5B-CD
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . :
    DNS Servers . . . . . . . . . . . :
    Lease Obtained. . . . . . . . . . : Saturday, April 28, 2012 9:21:34 PM
    Lease Expires . . . . . . . . . . : Sunday, April 29, 2012 9:16:49 AM

    The default gateway is i entered that into the search bar and came back with "unable to connect".

    I tried to reset the router using the "reset" button on the back. I held it down for 10 seconds, nothing occurred. Held it down for 30 seconds, nothing occurred. Held it down for a minute, nothing occurred.

    I then tried logging into the router searching with the default ip as suggested and came back with "unable to connect".

    I also tried this using 2 different browsers, firefox and ie

    lastly, i tried to use the setup cd that came with the router, and i get "unable to connect to the router! please check that the router has been connected to the pc, or reset the router to factory default settings, by pressing the router's reset button for 10 seconds".
    Last edited: Apr 28, 2012
  32. handygal

    handygal Sergeant Major

    Hi thedon, you did good, your router, not so much!

    Just to double check, the ethernet cable from the computer to the router, that is in one of the numbered ports and not the internet port, correct?

    If the only cables connected to the router are the power and the ethernet from the computer to a numbered port, you reset the router for 30 seconds, can you browse to ? Can you tell me what the ipconfig /all says when you are connected like this?

    I really want to suspect the router but there is one number that appeared ( that has me wondering if there is a static dhcp server setting lingering in that computer. The test above should show that number again if that were the case. You said you have a second computer that connected through the router? We might need to test and configure the router with that computer, if possible.

    There is not much left to do. Either
    1. the router passes the test or
    2. the router fails the test but there are numbers appearing in ipconfig /all to suggest the computer is causing it.
    3. the router fails and nothing in the ipconfig /all seems to be the cause.

    If we get to 3, you definitely gave that router every chance.

    (don't try to ping, that was an example from my own network, it won't work on yours)
  33. thedon01

    thedon01 Corporal

    thank you for getting back to me.

    Let me begin with what i have so far.

    1. The computer is connected through LAN port #1

    2. The cable modem is connected in the WAN port titled Internet

    I color coordinated the cables ensure they were correct.

    Currently as of 5/1/12 1:26A.M. The only cables connected to the Linksys Wirless WRT54G ver. 2 router are:

    (A). The power cable
    (B). An ethernet cable connected from the WAN port to the cable modem.
    (C). An ethernet cable connected from the LAN port #1 to computer's ethernet port.

    1. I've tried to reset by pressing the reset button in for 30 seconds and nothing happens, meaning the lights on the front of the router do not cycle. They just keep blinking including the power light.

    2. When trying to browse to it takes approx 60 seconds to connect and i receive "problem loading page", so i can't get into the router settings.

    Second computer
    I've tried substituting computers (by hard wiring the second in the place of the first and keeping the first disconnected) and the same "problem loading page" happens.

    I have no idea if or how a static dhcp server is on my pc as i simply shut the computer down and restarted the morning after with this problem.
  34. handygal

    handygal Sergeant Major

    I don't think i've ever seen a router not reset. Shall we call it Toast!
  35. thedon01

    thedon01 Corporal

    well i plan on buying a new router anyway, so it's not a big deal if this one becomes a frisbee.

    Would replacing the router and or reformatting solve all of the problems?
  36. handygal

    handygal Sergeant Major

    I can't guarantee it but i give you better than 9 in 10 odds.
  37. thedon01

    thedon01 Corporal

    for my knowledge what would or could prevent a new router and a reformat from solving the problem?
  38. handygal

    handygal Sergeant Major

    I would not reformat, i don't think it had anything to do with the computer.

    What would keep a new router from fixing the problem? Nothing that I can think of. You established that the router was not directing traffic any longer and would not reset to allow access.
  39. thedon01

    thedon01 Corporal

    okay new router it is. as soon as i get it and set it up (within the next week) i'll post the results. Thank you!!

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds