1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Update; shuts down my computer

Discussion in 'Software' started by d6g2, Jul 30, 2006.

  1. d6g2

    d6g2 Private E-2


    I had a spyware in my computer I removed that successfully two weeks ago, but I have a reason to believe that it somehow currupted my "Automatic Windows Update." My computer was shutting down everytime I started it up. I solved it by turning off the Windows Updates now it seems to be fine. When I turn on my "windows update" and attempt to run it; computer shuts down with the following error code. STOP: 0x0000008E (0xC0000005, 0xF508B698, 0xF4F549F4, 0x00000000)

    "Windows Firewall" is currupted as well when I am trying to access it an error message appears:

    "Due to an unidentified problem, Windows cannot display Windows Firewall settings."

    I have been trying to get rid of this problem about a month now. Please help me.

    Thank you very much.
  2. Matacumbie

    Matacumbie Rocky Top

  3. d6g2

    d6g2 Private E-2


    I read that my firewall was disabled because I am running Sygate firewall instead of Windows Firewall. So, that one is fine. Do you happen to know what to do about ''Windows Update"? When I want to run it it shuts down my computer and when I am turning the computer off it just won't complete the procedure since it ''hangs'' at the "saving your settings'' screen I have to unplugg it from electricity to turn it off.
  4. theefool

    theefool Geekified

    Is this a new or odd computer? Sytem specs could help. (basic ones, not full).

    On the windows update issue, do the following:

    Right click on MY COMPUTER, then select PROPERTIES, then select the ADVANCED tab, then select the "settings" button within "Startup and recovery". Then uncheck "Automatically restart", within System Failure, press okay, ok.....

    Retry, windows update.
  5. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

  6. theefool

    theefool Geekified

    What TimW posted is helpful, especially:

    My post was merely to show us, what may be causing the issue. If you get a BIG blue screen with lotsa archaic info, please post it here! :)

  7. d6g2

    d6g2 Private E-2

    Computer is three years old 2800 MHz, 512MB. HP Pavilion a230n. I get this error when I turn off the ''auto. restart''

    STOP: 0x0000008E (0xC0000005, 0xF508B698, 0xF4F549F4, 0x00000000)

    Strange thing is that computer shuts down just fine in my other profile not ''hanging'' at 'saving your settings.'
  8. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    A fewsuggestions....delete that profile and make a new one ....check the profiles you have for differences ....here is a read:
  9. theefool

    theefool Geekified

    Good suggestion, now that we know there are other profiles on the machine, which work.

    When the question comes up about saving settings on desktop, that is highly recommended.


    Unless it is to late, I also recommend, running msconfig (within the problematic profile/account):

    START, RUN, type in: msconfig (press enter).
    check the radial box (.) selective startup.

    Uncheck "Load startup items".

    Press OK, select NO to not reboot. Logoff the profile (account), then at the login screen there should be a shutdown button. Do a reboot from here.

    Then, log back onto that odd account, then do a reboot, once the system is up and running.
    Last edited: Aug 2, 2006
  10. d6g2

    d6g2 Private E-2

    I tried the shutdown without the startup items loaded and it was not working for me. What seemed to work is when I click START; log off, and then shut down the computer from the screen that appears, it works just fine even restart everything as it should be. I tried to do the ''turn off computer'' unfortunatelly, same results. Hangs at saving your settings screen. I even tried to delete the profile which did not help. I think computer physically shuts down saves everything there is, what it fails to do properly is to power down since the HDD Led in not indicate any activity at all. I have two profiles and the other one is fine as I was saying before, where do you suggest I should look for differences?

    Oh well, looks like I find the whole new way of turning off the computer :rolleyes:

    Still, far better then unplugging it from the electricity every time.
  11. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    Question ....xp pro or home? Sp1 or sp2 installed.
    Have the xp disc? ...If so, start/run/type "sfc /scannow" without qoutes (note space). Have the disc ready.
  12. d6g2

    d6g2 Private E-2

    Windows XP Home
    SP2 (WinNT 5.01.2600)
    No, don't have the XP disk.
  13. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    Tell me what this does ...or how it is showing in your computer under that problem profile:
    Try going to 'Windows Device Manager'/View/Show hidden devices/Compatibility with Apm-Legacy in Windows NT' and activate it (if it is deactivated with a red cross).
  14. d6g2

    d6g2 Private E-2

    ''Windows Device Manager'/View/Show hidden devices''

    that is where I got; can't find..."Compatibility with Apm-Legacy in Windows NT"
  15. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    We are looking for any devices that may be causing this problem ...were there any with an ! or X ?
  16. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    Also check task manager for any running programs or processes that may be slowing the shut down ...often anti-virus programs could hinder the shut down. Compare the list with the user profile that is a problem and the one that is not.
  17. d6g2

    d6g2 Private E-2

    the following items are marked X:
    ---under "network adapters"
    1) Hamachi Network Interface

    the following items are marked !:
    ---under "Non-Plug and Play Drivers"
    1) GgiVecp
    2) mrtRate
    3) Print Port Scanner Driver
    ---under "System Devices"
    1) Plug and Play BIOS Extension
  18. d6g2

    d6g2 Private E-2

    Okay, when I enabled the device that had a red X next to it message in the tray popped up that the ''network cable is unplugged''
  19. d6g2

    d6g2 Private E-2

    What do you recommend I should try now in order to get my Windows update working again?
  20. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    Do those items marked with an x show up in both profiles as bad?
    Delete(uninstall) them and reboot.
  21. d6g2

    d6g2 Private E-2


    Thank you for all your help. I solved the problem be reinstalling the whole XP again.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds