1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless Network Connection No Internet

Discussion in 'Hardware' started by protak, Sep 15, 2010.

  1. protak

    protak Private E-2

    Network connection shows wireless as connected yet can not get to internet
    - laptop xp using dell wireless card, this connection previously worked without issues, can not pinpoint what was changed since.

    Some info :

    -disabled wireless encryption still same does not work
    -LAN conection works fine from laptop
    -wireless from other computers works fine
    -when looking at wireless connected on laptop, able to see ip address, subnet msk, ssid, etc.
    -when logged into modem/router can not see the wireless connection for this laptop ?

    Please advise ?
  2. Caliban

    Caliban I don't need no steenkin' title!

    Greetings, protak.

    Possible ethernet driver corruption? You might try reinstalling anything ethernet as a longshot - Dell should be able to provide the correct software if you plug in your service tag #.

    And you've probably already disabled any proxy settings in Internet Options/Connections? And, the obvious: have you tried another browser?
  3. protak

    protak Private E-2

    Thanks for the response but dont fully understand, are you saying my ethernet driver may be affecting my wireless access ?
    My wired connection is working fine from laptop, its only my wireless connection that can not connect to internet.

    I assume proxy setting and browser not issue since works when plugged into ethernet.
  4. Caliban

    Caliban I don't need no steenkin' title!

    I was thinking that a reload of your drivers might correct something we're not seeing. You're right, though: proxy and browser probably aren't the issue.

    Just grabbing at straws.

    Any way you can get hold of a wireless dongle, see if your symptoms change?
  5. protak

    protak Private E-2

    Unfortunately no access to wireless dongle ...
    Any other suggestions ?
    I have original Del resource cd so reinstalled the network drivers but does not make any difference.

    Just wondering ,should i maybe have created this post under software ?
  6. Caliban

    Caliban I don't need no steenkin' title!

    No, I'd leave it here: even though there may be root software causes, it's still a networking problem.

    Be patient: the gurus will see your thread, and I'm sure someone will help you out - there are some good people here.
  7. protak

    protak Private E-2

    I found problem ...
    In settings of wireless network connection
    under Internet Protocol(TCP/IP)
    It was set to Use the following ip address , changed to Obtain an IP address automatically and save.

    This fixed my issue, dont know how this parm got changed but regardless my wireless is back up and running.

    Thought i would post find in case someone esle runs into issue .. this thred can be closed now.


Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds