1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Won't post but will beep if ram is removed

Discussion in 'Hardware' started by BrandonB, Sep 22, 2009.

  1. BrandonB

    BrandonB Private E-2

    I've got a friends old p4 here to work on.. but it needs a little more expertiese than I can donate.

    With everyting in the computer.. It won't post.. The hard drive light flashes, but the monitor never cuts on. It's not giving error beeps either. When it starts, it just sits there. First thoughts were the video card.. then ram.. I've swapped vid cards.. I've taken both sticks of ram out and tried them individually. With the ram out.. it actually gives an error beep. (3 long beeps to be specific) Thats the only way I can get the bios to give a sign that it's trying. It doesn't beep with the vid card out. (possibly because it does have onboard.. even if it's disabled..) I tried the onboard video.. still nothing.

    Any other ideas short of starting over with a new motherboard and processor? My friend is a bit strapped for cash so I'm already trying to save him some money. $200 isn't part of the fix atm.


    Thanks..
     
  2. pclover

    pclover MajorGeek

    The RAM could be preventing the system from booting tho It should beep if it's bad.

    So the PC doens't beep when the ram in but beeps with the ram out? Everything else in the system for it to beep just ram missing?
     
  3. BrandonB

    BrandonB Private E-2

    Correct.. when everything is in the computer no beeps. Lose the video card.. no beeps.. Lose the ram.. 3 long beeps.

    Doesn't attempt to bring the monitor out of standby at any point.
     
  4. pclover

    pclover MajorGeek

    Do you have any other ram to try?

    My next guess is that the PSU could have gone out but unlikely.
     
  5. BrandonB

    BrandonB Private E-2

    No.. it's got that funky ram that shipped with p4's.. All I've got onhand is DDR2 and 3.

    :/ The only thing keeping me from jumping on the Ram idea is that it's two sticks. I've tried each one by its self. Surely both wouldn't have died at the same time.

    Everything SEEMS to have power. My multimeter is at work so I don't have it to test atm.
     
  6. pclover

    pclover MajorGeek

    They both could have died but it's unlikely like you said and I doubt it's the PSU.

    Is it DDR ram?
     
  7. BrandonB

    BrandonB Private E-2

    Well.. We're back up and running.. I thought it was some of that RDram crap... but you are right it was plain ol DDR. I dug through my parts bin and found a stick.. No video still, but the processor fan slowed down like it posted. (still isn't beeping..) Stuck the other video card in and ... it works. Either the power supply fried the ram and video card.. or.. his luck realy really sucks. However, at this moment.. it's downloading ATI video drivers. Thanks for staying stuck on the Ram thing. I had already ruled that out. :)
     
  8. pclover

    pclover MajorGeek

    Yeh bad video card would cause that.
     

Share This Page


MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


<