1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

World of Warcraft crashes and freezes

Discussion in 'Software' started by Contin, Apr 9, 2009.

  1. Contin

    Contin Private E-2

    Hey !
    As my laptop started to get fps laggs and shit I found out that my old workstation could be used to game on, but ofc it needed some upgrades.
    So I went on the inet and orderd myslef a new Harddrive(WD500gb) a new graphic card (GeForce 8500) some more ram (4GB) and a new motherboard.
    At first I installed the GPU and the harddrive and ran them with Win XP Pro, everything worked and ran flawless but after installing the new ram , motherboard and Windows 7 buildt 7057 World Of Warcraft(and only it) started crashing. All the other games (CoD4 and 5, GTA4 etc. ran flawless) but WoW would not. After 5sec ot 12 mins it crashed and the whole PC froze and the only thing that could be done was a frocerestart. The same problem accured when Windows XP Pro was installed so the OS aint the problem.
    Its nothing like overheating or parts not beeing compatible with eachother.

    What I have done to solve the problem:
    • Contacted Blizzard Entertainment's technical support - they could not help me since i ran Win 7 even tho I stated that the same problem accured with Win XP.
    • Innstalled the game several times, with sound without sound, from CD-s aswell as downloaded.
    • Checked ALL the drivers, and installed the last once.
    • Tried with other RAM-bricks wich dident help.
    • Tried to run WoW with the -nosound" included in the shortcut and launch file.
    • Have been looking for a selution a whole friking day and dident even find a single forumpost anywhere with people having the same issue as me.
    Anyone had anything simulare ? And if anyone know what I should do please yell out, this is getting rather frustrating since I dont have a clue what could evoke this problem. In advance: Thanks a lot and hope someone here got an selution !:)
  2. Contin

    Contin Private E-2


    Now the same problem started to accure with GTA 4.
    Have also tried some CrapCleaner programs wich fixes the regestary and such without luch aswell as a memoryleakfixer.
  3. develop

    develop Private E-2

    So wait, you're saying that you're running Win 7? And Win XP had the same issue? Just a clarification.

    It's possible that there isn't a proper cooling system? Maybe the processor is too slow? If the processor can't keep up with the info that the RAM and the Graphics Card are trying to send and receive, not much of a point you know?
  4. Contin

    Contin Private E-2

    Well after a couple of weeks of discussion with blizzard they finely managed to tell me what to do. It was as simple as adding " -opengl" to my gameshortcut. Don't know if this is a permanent selution but the game works fine for now. What dose opengl acctualy ?
  5. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds