1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pro_rest

Discussion in 'Majorgeeks Welcome Center' started by pro_rest, May 15, 2017.

  1. pro_rest

    pro_rest Private E-2

    Hi all,
    I'm pro_rest, i'm french man,

    And i'm 27 years old since october 2016,
    And;
    **********
    1)
    I Purchased apps on majorgeeks shop in february 2016 to buy roxio, cyberlink mediasuite centra, auslogics defrag, and o&o defrag
    **********
    2)
    I talk and didinfect pc on majorgeeks forums since april 2017
    **********
    3)
    Problems with usb and pc:
    ello,

    i have some problems, and i'm 27 years old man,


    i have some problems with my 2 computers and my external disks,

    my configuration: pc 1: compaq desktop pc by hewlett packard, win 10 x64 upgraded from win 8 pc 2: Win 7 Starter Edition x32 Acer Aspire One laptop

    Antivirus/firewall suite installed: pc 1: ad-aware total security pc 2: comodo internet security complete

    then,: ------------------------------------ 1): i installed in my two computers the brand news CyberLink Power2Go 11 essentials released on november 8th 2016 and brand new cyberlink media suite 15 released on may 2017, by an suspicious sites, and then, causes the cyberlink power2go 11/media suite 15 setups are bundled with adwares/rogues, theses installers installed on my 2 computers Advanced SystemProtector, and others malwares: bytefence, awesome hp, zeroaccess trojan, babylon toolbar, reimage repair, sweet im, facemoods, new player, pc clean plus


    ----------------------------------------- 2): Problems with all theses disks actually: (theses drives is plugged on my compaq desktop pc)

    my three multibootables "sardu" usb drives includes clevx foldit,

    two windows2go win 8.1 portables usb drives made with wintobootic,

    and my zalman ve350 all plugged on my actual pc,

    and black sandisk connect wireless 128 gb stick drive also plugged on this pc,

    i pre-installed by wintobootic win 8.1 on samsung fit 128 gb and sandisk reversible micro usb/usb 64 gb drives, but if i boot on this impossible to configure and install win 8.1 because of infinite loop on black screen with windows logo, sometimes on the 64 gb micro usb/usb reversible sandisk, one of the wintobootic, i have a "Recovery blue screen" bug

    and for my three "sardu" multibootables whichs are the customusb foldit 16 gb drive, emtech mobile&go reversible micro usb/usb 64 gb drive and sandisk reversible usb/micro usb 16 gb drive, i have boot error on yumi/sardu boot on theses three drives , and on my zalman ve350 900 Gb hdd, i have on his root the "_iso folders" actually contains between 13 and 30 iso files and the zalman in dual mode (hdd + iso virtual cd), but the lcd display on the top of zalman drive displays "no iso files" words

    my black sandisk connect wireless 128 gb stick drive have enough free space, but when on "sandisk connect" android app i upload on this sandisk 128 Gb drive a 1 kb or 10 mb file, i have "not enough free space" on the error message of android app

    The framakey salix (32 Gb): framakey salix worked wells, excepted internet/firefox: if at every logon/boot on salix i have if i open firefox or/and thunderbird this error message: "Firefox/Thunderbird is already running, but is not responding. To open a new window, you must first close the existing firefox/thunderbird process, or restart your system" it blocks firefox opening, and my Orange Livebox not detected on Salix

    and on my sandisk 128 Gb nano usb ultra fit drive i tried to makes a bootable "Memtest86" usb on this, at end of sandisk 128 Gb drive's burning with rufus, it converted to "Fat16 50 Mb drive/partition", i have downloaded "Macririt Partition Extended" and tried to extend this disk "memtest86" to 128 Gb initial, but an error message says "No partition table found on this device" fail my work

    My hitman kickstart discontinued, i decided to format it and remplace it to framakey asso with win32 disk imager: and on my 60 Gb usb drive i tried to makes a bootable "Framakey Asso" usb on this, at end of sandisk 60 Gb drive's burning with win32 disk imager, it converted to " 2 Gb drive/partition", i have installed and executed "im-magic partition resizer" and tried to extend this disk "memtest86" to 60 Gb initial, but an error message says "No partition table found on this device" fail my work, ----------------- 3) Problems with my two portableapps.com companion and carbide usb drives:

    Portableapps carbide: On this carbide, a rebranded istorage datashur by portableapps, purchased in 2016 with 5 years of clevx eset drivesecurity, But with formatage of my portableapps.com carbide and false positive of deletion of "eset clevx drive security files" by an 3rd party app, i decided to reinstall it, once reinstalled the license of eset drivesecurity becomes invalid,

    In rage, I have copied the drive security of portable eset drive security of/from the kingston vault datatraveller to portableapps carbide with my windows explorer, but an error message at every executions of drivesecurity on 32gb carbide persists says "invalid license"

    The portableapps carbide and kingston datatraveller vault privacy eset are plugged on my win 7 acer laptop,

    Portableapps companion: and my trouble on network device, the CustomUSB PortableApps.Com DRBL bootable Companion blue 32 GB stick plugged on my Orange Livebox, is actually the (Y:/) partition on my laptop, if i copy/modify/move a file/folder on it i have this error message in french: Accès au dossier de destination refusé: Vous devez disposer d'une autorisation pour effectuer cette action", On compaq pc, this network device is the (z:\) , i clicked on it on my compaq pc, a error messages says "denied access"


    i wait scripts and fixes to tune-up theses usb drives and theses problems/troubles
    ***********
    4)
    Wannacry ?:
    All my external disks plugged on my 3 pc and 2 of my pc infected with express uninstaller, pc vlean plus, my desktop compaq pc slow and bugs and have some spywares like pc purifier,
    And i don't see wannacry window and i have access on videos and all others on external devices

    Thanks...
     
  2. MaxTurner

    MaxTurner MajorGeek

    Hello and Welcome to Major Geeks

    You seem to have several different issues that you need help with. Because this thread is just the 'Welcome' centre it is not here that you need to post. Look at the forum list and you will see how they are divided.

    The most important first issue you post about is Malicious Software ('Malware') as you suspect you do have that on one or both of your systems. For this problem this is what you need to do:

    1. For each system separately you must now follow THIS GUIDE - the Read & Run Me First Malware Removal Guide. You must carry out all the steps for your specific Operating System and then, when you have finished, post a new thread in the Specialist Malware Forum with all the scan logs attached which must be in text file and zip format. A specially TRAINED person will then help you. Only one of the trained people will help with that. If you have problems on BOTH of your systems, then you need to post a thread for each of them separately.

    2. For problems with Hardware (hard drives, USB ports etc) you must post a new thread in the HARDWARE Forum giving full details of your system as requested at the top of that forum.

    3. For help with problems running any software programs, you must post a new thread in the SOFTWARE Forum, giving full details of your system and the problem you are facing.

    Good luck
     
    DavidGP likes this.

Share This Page


MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


<